Springe zu Inhalt
AndreasNe

Umbauten an einer neuen Z1000SX

Empfohlene Beiträge

Vanda
vor 7 Stunden schrieb Kamill:

Hallo,

 

das ist nicht meine Maschine auf dem Bild sondern die vom TE hier :-) 

Mein Umbau steht noch an... sollte eigentlich dieses WE statt finden aber bei dem besch*** verschieb ich das auf nächste Woche.

 Ah ok, sorry.
Ich kann dich aber dann doch noch beruhigen (Hoffnung geben). Bei meiner 2018er hat es auch sehr "verschweißt" ausgesehen, war aber tatsächlich einfach durch die Schraube dahinter lösbar.
(PS: mein Wechsel/Vergleich der dunklen Blinkergläser steht auch noch an, stelle dann aber auf jeden Fall Bilder ein)

Wolfi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Kamill

Moin,...

 

@AndreasNe

 

Du hast ja schon eine Steckdose bei dir verbaut. Kannst du mir sagen was für Anschlüsse hinter der Verkleidung sind? Also Japanstecker oder Ösen oder nur nackte isolierte Leitungen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Vanda

Hi Kamill,

 

Foto von meiner 2018er. Sind Japanstecker, der isolierte ist der Pluspol, der nackte der Minus.

vG

USB_Anschluss.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Kamill

So Dose eingebaut. War doch einfacher als gedacht. Einzig die vorbereiteten Kabel waren bei mir echt kurz. War ein bisschen fummellei. Dazu noch diese Japanstecker :roll:. Irgend wann, nach mehreren verschlissenen Japansteckern (bei meiner Dose waren nur Ösen dran, keine Japanstecker, musste mir also ein Satz Japanstecker  kaufen), hats dann endlich gut gepasst. Zur Sicherheit noch n Schrumpfschlauch drüber und fertig. Funktioniert wunderbar.

Habe diese hier von Polo genommen:

 

Ist mit ein/aus-Schalter. Fand ich ganz gut.

https://www.polo-motorrad.de/de/usb6-usb-steckdose-2-1a-mit-schalter-0c7c80.html

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TURBOKOWA

Möchte auch eine Boardsteckdose verbauen. 

Also bei der Boardsteckdose muss doch noch ein Relais getauscht werden.

Kann mir jemand sagen wo das Relais sitzt?

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Redani

Ich meine da muss nichts mehr extra getauscht werden...und die Leitungen liegen ja auch schon bereit...Gehe von einer Plug and Play Lösung aus.... werde mir im Winter die Orginal Bordsteckdose holen und sie "nachrüsten" ist zwar unverschämt teuer aber dafür hoffentlich exakt passend und qualitativ hochwertig...:-)

Gruss

(Re)dani

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TURBOKOWA

Mein Händler meinte da muss noch ein Relais getauscht werden und auf Ebay hab ich ein Set mit Relais gefunden.

Auf einer Kawa Seite hatte ich bei der Boardsteckdose auch gelesen das man dazu das Relais benötigt.

Daher wird wohl bei der originalen Lösung wohl tatsächlich noch ein Relais getauscht werden.

Die Frage ist wohl nur welches da getauscht werden muss und warum würde mich interessieren.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Kamill

Das wäre mir aber neu. Ich musste jedenfalls kein Relais tauschen... was für ein Relais soll das auch sein bei einer Steckdose?! Beim Blinker versteh ich es ja aber bei nem normalen "Stromabnehmer"? Die Dose von BAAS brauchte das jedenfalls nicht.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TURBOKOWA
Am 9.8.2018 um 09:51 schrieb Kamill:

Das wäre mir aber neu. Ich musste jedenfalls kein Relais tauschen... was für ein Relais soll das auch sein bei einer Steckdose?! Beim Blinker versteh ich es ja aber bei nem normalen "Stromabnehmer"? Die Dose von BAAS brauchte das jedenfalls nicht.

 

Hier der Link zu eBay.

https://m.ebay.de/itm/KAWASAKI-Steckdose-12V-Buchse-DC-Ausgang-inklusive-Relais-Z1000SX-ab-2017/252773341161?ul_ref=http://rover.ebay.com/rover/1/707-53477-19255-0/1?ff3=2&toolid=10044&campid=5338268676&customid=91d450a6-a327-4784-9da6-06905d0e57ee&lgeo=1&vectorid=229487&item=252773341161&srcrot=707-53477-19255-0&rvr_id=1627673423047&rvr_ts=24eed79d1650ac3cb72390effff006f6&_mwBanner=1&_rdt=1&ul_noapp=true

 

 

Den Link zu kawasaki finde ich Grad auf die schnelle nicht dort stand aber auch nur in Verbindung mit relais und da war ein Link zum relais. Deswegen wundert mich das. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×

Wichtige Information

Unsere Seite benutzt Cookies um die Webseite auf deinem Gerät besser zu machen. Du kannst deine Cookie-Einstellungen anpassen, ansonsten gehen wir davon aus, dass du mit Cookies einverstanden bist.