Inhalte aufrufen

- - - - -


Profilbild

ABS-Leuchte geht nicht aus

abs abs leuchte tacho unfall

  • Du musst dich einloggen, um zu antworten

#1
Flagada

Flagada
  • Beiträge: 7
  • Dabei seit: 13.02.2018
  • Alter: 24
  • Wohnort:Hof, Bayern

Hallo,

ich habe ein eigentlich ganz logisches Problem, für das ich aber trotzdem eine Lösung bräuchte ohne gleich 800€ auszugeben.

Ich habe eine Z750 BJ 08/09 mit der ich leider im Juni 2017 einen kleinen Unfall hatte. Dabei ist mir leider der Tacho kaputt gegangen.

Ich habe mir dann gebraucht einen Tacho einer fast identischen Maschine geholt. -> einzigster Unterschied: die Maschine von der der neue Tacho kam hatte ABS und meine hat es nicht.

Jetzt leuchtet meine ABS-Leuchte dauerhaft. Vorher ging sie nach dem Anlassen immer aus.

Kann mir dabei evtl. jemand weiterhelfen????

Vielen Dank euch schon im Voraus



#2
Mechanic

Mechanic
Ich vermute das es entweder programmiert werden muss oder es irgendwie einen blindstecker gibt welcher vorgaukelt dass das abs-system funktioniert.
Würde dir raten da mal mit einer Kawa Werkstatt drüber zu sprechen. Fragen kostet ja nix vielleicht wissen fie wir das bei den Modellen ohne abs geregelt ist.

#3
Flagada

Flagada
  • Themenersteller
  • Beiträge: 7
  • Dabei seit: 13.02.2018
  • Alter: 24
  • Wohnort:Hof, Bayern

Vielen Dank erst einmal für die Antwort.

Ich habe schon mit einem Kawahändler bei uns in der Nähe gesprochen und er meint, er kann da nichts machen ich bräuchte einen Tachospezialisten.....



#4
Mechanic

Mechanic
Dann hatte er wohl auch keine Ahnung wie das geregelt ist.
Hast du deinen alten tacho denn noch?
Ist der Stecker identisch? Also von der pin-belegung

#5
goOse

goOse

    Verbastler

  • MODERATOR
  • Beiträge: 6.460
  • Dabei seit: 29.08.2009
  • Alter: 40
  • Wohnort:Dortmund
  • Fahrzeuge:
  • Kawasaki Z750 (2008)

Ok, eine unkonventionelle Lösung, aber einfach zu machen.

 

Wenn Du mit einem Lötkolben umgehen kannst, lötest du einfach die LED ab. Es reicht schon das eine Seite keinen Kontakt hat.

Wenn Es sein muss kann man das auch wieder nachlöten und in den Urzustand zurück versetzen.



#6
Alki

Alki

    Z750 bj.09

Gibt mit Sicherheit eine elektronische Lösung aber klebe das Lämpchen doch einfach ab.



#7
goOse

goOse

    Verbastler

  • MODERATOR
  • Beiträge: 6.460
  • Dabei seit: 29.08.2009
  • Alter: 40
  • Wohnort:Dortmund
  • Fahrzeuge:
  • Kawasaki Z750 (2008)

oder so. schwarzes Isolierband auf die Innenseite der ABS-Leuchte und fertig.



#8
tralf

tralf

    berlin streetZ

  • ADMINISTRATOR

Ich würde erst mal eine ordentliche Diagnose machen.

 

So sieht die Pinbelegung des Tachos aus.

 

gallery_1621_2563_43404.jpg

[1] Linke Blinkerkontrollleuchte (LED) (+)
[2]-[6] Nicht verwendet
[7] Wassertemperatursensor
[8] Fernlicht-Anzeigeleuchte (LED)
[9] Rechte Blinkerkontrollleuchte (LED) (+)
[10] Masse (–) der Leerlaufkontrollleuchte (LED)
[11] Masse (–) der ABS-Anzeigeleuchte (LED) (Ausgerüstete Modelle)
[12] Masse (–)
[13] Nicht verwendet
[14] Batterie (+)
[15] Zündung
[16] Kraftstoffstandgeber
[17] Masse (–) der FI-Anzeige-LED
[18] Drehzahlsensorimpuls
[19] Drehzahlmesserimpuls
[20] Öldruck-Warnleuchte (LED) Masse (–)

 

 

Ob die LED korrekt funktioniert kann mit mittels dieser Beschaltung prüfen:

gallery_1621_2563_3945.jpg

 

Das WHB sagt, wenn die ABS LED nicht verlischt, den Instrumentenblock tauschen, sehr witzig. :verwirrt:

 

Die ABS-LED wird über Masse geschaltet, zumindest legt es die Pinbeschreibung nahe. D.h. wenn du jetzt bei der Prüfung der ABS-LED die Masseverbindung nach [11] abziehst, dann sollte die LED aus gehen. Spätestens, wenn du Plus an 11 legst. Passiert das nicht, dann ist wohl was am Tacho.

 

Da deine Z höchstwahrscheinlich nicht das schwarz/weiße Kabel von der ABS Hydraulikeinheit zum Tacho hat, stehst du eh vor einem Problem. Korrekterweise würde man die LED stillegen, indem man Zündungsplus an Pin [11] führt. Dazu müsste man in den Tachostecker ein weiteren Kontakt einstecken, der ja jetzt nicht vorhanden ist. Da ist sicher ein Blindstopfen o.ä. drin. Nur wo kriegt man den Kontakt her? Ist sicher keine europäische Standardware und somit fast nicht (preiswert) zu bekommen.

Am elegantesten wäre die Lösung von goOse. Einfach Tacho öffnen und die SMD LED herauslöten. Das ist wirklich keine große Kunst, sofern man mal einen Lötkolben in der Hand gehalten hat. Es gibt sicher genug Leute im Forum, die das auch gegen eine kleine Aufwandentschädigung für dich machen würden. Die allgemeinbekannten Tachoumbauer, Mattes, lowrider und versyst sind die ersten Ansprechpartner bei sowas. Das kriegt man noch vor März hin.
 



#9
Air-Max-x

Air-Max-x

Wäre eine leuchtende ABS-Lampe ein Problem beim TÜV (wenn man kein ABS-Motorrad hat)?

 

Habe selbiges "Problem" bei meiner Night-Rod.

 

Habe den Tacho getauscht, nachdem der originale nicht mehr dicht war und bei Regen massiv beschlagen hat.

Möchte den neuen jedoch keinesfalls öffnen, da dieser rundum "verplombt" ist und nicht mehr ordentlich zu schließen wäre.



#10
Bro

Bro

    Out of Control

Schreib doch einfach mal einen von unseren Tachospezialisten an. Die können dir evtl. helfen ohne das es 800€ kostet. Denke da an den Versyst, Lowrider oder Mattes.


bearbeitet von Bro, 14.02.2018, 14:54


#11
Flagada

Flagada
  • Themenersteller
  • Beiträge: 7
  • Dabei seit: 13.02.2018
  • Alter: 24
  • Wohnort:Hof, Bayern

Hallo Leute,

Vielen Dank für die vielen Vorschläge.

 

Vorher war es so: Zündung an=ABS-Leuchte an, Maschine an=ABS-Leuchte aus

 

Diese Ideen hatte ich auch schon:

1. LED auslöten

2. LED abkleben

Was aber bedeutet dass sie dann gar nicht mehr leuchtet, also auch nicht, wenn nur die Zündung an ist.

Gibt das dann keine Probleme beim TÜV??

Gibt es eigentlich Probleme beim TÜV, wenn sie immer leuchtet??

 

Schon fast geschickt wäre die Lösung, einen Draht an den PIN 11 zu legen und diesen auf ein + zu hängen, welches erst zuschaltet, wenn die Maschine an geht um dass dann wieder die Leuchte ausgeht oder



#12
timtailer3

timtailer3
  • Beiträge: 153
  • Dabei seit: 30.08.2017
  • Alter: 37
  • Wohnort:Fockbek

Die Leuchte muß überhauptnicht leuchten wenn du kein ABS hast also warum sollte sich ein prüfer daran stören frage ich mich. Was die maschiene nicht besitzt braucht sie ja wohl auch nicht anzeigen ob mit Zündung oder bei Laufendem Motor spielt dabei wohl keine rolle!!!



#13
Flagada

Flagada
  • Themenersteller
  • Beiträge: 7
  • Dabei seit: 13.02.2018
  • Alter: 24
  • Wohnort:Hof, Bayern

Habe gerade mit dem TÜV telefoniert.

Sie sagen das selbe, wenn es eine Maschine ohne ABS ist, dann ist es auch in Ordnung, wenn die ABS-Leuchte NIE leuchtet.

 

Jetzt quasi PIN11 auf + oder eben LED abkleben/auslöten. -> Richtig?



#14
tralf

tralf

    berlin streetZ

  • ADMINISTRATOR

Ja, kein ABS -> keine Leuchte.

Wenn die Leuchte im Tacho nun mal ist, dann kannst du mit der alles machen was du willst. Am besten auslöten, weil dann kann nichts mehr passieren damit.



#15
goOse

goOse

    Verbastler

  • MODERATOR
  • Beiträge: 6.460
  • Dabei seit: 29.08.2009
  • Alter: 40
  • Wohnort:Dortmund
  • Fahrzeuge:
  • Kawasaki Z750 (2008)

schau mal hier:

 

Z750PLATINE.JPG

 

Oben, die vier LEDs, welche diagonal nach rechts unten gehen und auf der Platine weiß umrandet sind. Die ganz linke ist die ABS Leuchte. Gekennzeichnet mit LED411. Wie gesagt. Ablöten oder abdecken. Ablöten ist kein Problem mit einem spitzen Lötkolben. Wenn sie dabei kaputt geht ist das auch nicht schlimm, solche bekommt man bei Conrad/Reichelt für unter 1€.

 

zum Thema TüV. Das interessiert kein Schwein. Würde sie dauerhaft leuchten bei der Untersuchung -> Ja und? Steht ja auch, muss leuchten. Bleibt sie aus -> hat ja auch kein ABS, warum sollte Sie leuchten? Und ob die an oder aus geht, merkt nur einer der auch damit Fährt. In beiden Fällen würde das dem TüV nicht auffallen (solange er nicht Fährt) und wenn hätte man in beiden Fällen eine plausible Antwort. Insofern wäre das der letzte Punkt über den ich mir Gedanken machen würde.

 

Aus welcher Ecke kommst du überhaupt?







Ähnliche Themen