Springe zu Inhalt

Empfohlene Beiträge

stewemd

Und das wird auch die Lösung sein :zensur:

 

 

 

Und da auch LED-Blinker unterschiedliche Leistungen haben, funktioniert es bei dem Einen und bei dem Anderen eben nicht...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Raindrifter

Hallo und danke für euere Rückmeldungen, das wird dann wohl des Rätsels lösung sein, hab mir schon gedacht das es nur ein Relais gibt aber den Japanern ist ja alles zu zutrauen!

 

Werde das dann mal so machen und dann werden wir schon sehen, Relais hab ich schon mal fehlt nur noch die Zeit! :shock:

 

 

 

Bikergruß vom Raindrifter

 

 

 

:zensur:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Raindrifter

Hallo nochmal so um die Sache abzuschliessen hab das Relais verbaut und siehe da es funcst Einbahnfrei, also bei komplett umstellung auf LED Blinker Relais tauschen fertisch :-)

 

 

 

Gruß und :D an alle!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
crusty

Wo genau sitzt dieses Relais eigentlich?

 

 

 

Ayo ist das nur bei mir so oder koennt ihr auch erst wenn ihr den Motor angelassen habt, auf Fernlicht umschalten?

 

 

 

Wenn ich nur Zuendung anmache kann ich nicht umschalten auf Fernlicht da tut sich nix. Die Lichthupe geht auch nicht.

 

 

 

cheers

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Raindrifter

Servuß Crusty das Relais sitzt unter der hinteren Sitzbank in der Nähe vom Einrastschloß für die Sitzbank!

 

Kannst garnicht übersehen steht so Zeug drauf wie LED, Digital 10 W.

 

Das mit dem Fernlicht hab ich bei mir noch nicht Probiert wird aber damit zusammenhängen das das Abblendlicht ja auch erst an geht wenn die Fuhre läuft.

 

 

 

Gruß Raindrifter

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast

Hallo, das mit dem Relai wird ja bei der SX wohl gleich sein.

 

Ich habe das Problem mit dem zu schnellen blinken auch, nachdem ich diese Blinker eingebaut habe:

 

http://www.tecbike.de/universal/Blinker-und-Zubehoer-oxid/Blinker-Arrow-Style-LED-30-mm-schwarz.html?manufacturer=de3a1602eac227dcba6a1e455296715a

 

Ich habe die Blinker mit Adapterkabel angebracht.

 

Ich habe dieses Relai ebenfalls gekauft:

 

http://www.tecbike.de/Kawasaki/Z-1000-SX-2011-2012/Blinkrelais-lastunabhaengig-2-polig.html?manufacturer=ca17a0092b9a2833c24f059aadff49b3

 

Es sieht ein wenig anders aus, als auf dem Bild.

 

Mir stellt sich jetz nur die Frage, wo es zu finden ist. Ich habe bereits das Heck demontiert gehabt un nicht ähnliches in der Höhe der Sitzbankverriegelung gefunden.

 

Vl hat jemand ein Bild, wo man es erkennen kann.

 

Ich bedanke mich schonmal :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Laro

Also das Blinkrelais dürfte nun wirklich jeder gefunden haben.

 

Ob bei der Z oder der SX :wink:

 

 

 

Ich hatte am WE das selbe Problem wie weiter vorne schon beschrieben.

 

Habe vorne getönte LED Blinker und hinten Xenolen LED vom Louis verbaut mit dem Ergebniss das ich nur noch ein Dauerleuchten an den Blinkern hatte.

 

Das Originalrelais ist anscheinen doch nicht so universell :mrgreen:

 

 

 

Mit diesem kleinen Helfer ist aber alles wieder in Ordnung:

 

 

 

http://www.louis.at/_40dc0bab8395668009341ce895d0b8bf4e/index.php?topic=artnr_gr&article_context=detail&grwgr=490&wgr=410&list_total=5&anzeige=0&artnr_gr=10032190

 

 

 

Nicht ganz billig aber platzsparend :-)

 

 

 

LG

 

Laro

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Kalle

Bei der Z1000 (2010) müssen die Pins getauscht werden.

 

Steht in der Louis Einbauanleitung sogar geschrieben das die Polung vor Einbau zu beachten ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
B_a_n_a_n_e

Moin,

 

mir ist aufgefallen, dass wenn man den Blinker betätigt es ein wenig dauert bis die Blinker angehen.

 

Ist das bei euch auch so?

 

Wenn man mal schnell die Spur wechseln will ist es schon ein wenig blöd wenn die Blinker erst angehen wenn man schon auf der anderen Spur ist.

 

Ändert sich das vielleicht wenn man sich ein digitales Relais holt, welches man sowieso braucht für LED Blinker (4)?

 

 

 

Ps: Bei mir sind noch alle Blinker mit Birne.

 

 

 

Gruß, Banane

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Laro

@Z1000-Kalle

 

 

 

Stimmt!, wennn man das herkömmliche digitale Relais vom Louis nimmt ( das Rote ) muss man die Schuhe des Sockels austauschen.

 

 

 

@Banane

 

 

 

bei einem digitalen Relais hast du keine Verzögerung mehr, das spricht sofort an.

 

 

 

LG

 

Laro

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
krille

Jetzt mal zu meinen Problem mit dem Blinkerumbau :D

Hinten hab ich auf 2W LED umgebaut. Vorne ist alles original. Mit dem originalem Relais gehen die Blinker an, bleiben aber stehen. Da bewegt sich gar nichts. Kurzum ein Lastunabhängiges von Polo (1-30 W) eingebaut. Kurzes Knacken und dann war Feierabend. Hat ein bisschen verkohlt gerochen. Relais ist durchgebrannt. Woran lag das??

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Laro

Jetzt mal zu meinen Problem mit dem Blinkerumbau :D

Hinten hab ich auf 2W LED umgebaut. Vorne ist alles original. Mit dem originalem Relais gehen die Blinker an, bleiben aber stehen. Da bewegt sich gar nichts. Kurzum ein Lastunabhängiges von Polo (1-30 W) eingebaut. Kurzes Knacken und dann war Feierabend. Hat ein bisschen verkohlt gerochen. Relais ist durchgebrannt. Woran lag das??

 

Am Leistungsbereich kanns nicht gelegen haben.

herkömmlicher Blinker 21W + 2 W LED muss mit dem Ersatzrelais funktionieren wenn der Arbeitsbereich bis 30W geht.

 

Hast du´s verpolt?

Auf plus/minus musst du schon acht geben.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
krille

zumindest wenn es keine Warnblinfunktion gibt, sollte der Arbeitsbereich bis 30W reichen. Da lag ich also schonmal richtig...mit Warnblink bräuchte ich mindestens bis 45W, richtig???

 

Wie auf +/- achten? Bei diesem Relais von Polo gibt es nur eine Möglichkeit zum stecken.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
kleener

Man kann sicher die Kabelpin's aus dem Steckergehäuse am Kabelbaum ausrasten und richtig gepolt wieder einstecken.

 

Aber erstmal brauchst du wohl ein weiteres neues Blinkerrelais.... :D

bearbeitet von kleener

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Laro

 

Wie auf +/- achten? Bei diesem Relais von Polo gibt es nur eine Möglichkeit zum stecken.

 

 

Das wird gleich wie das Louis Relais sein.

 

http://www.louis.at/_10fe0d32192dd3702a2b0ea7d92e704d41/index.php?topic=artnr&artnr=10033844

 

Ich zitier mich mal sebst:

 

 

Stimmt!, wennn man das herkömmliche digitale Relais vom Louis nimmt ( das Rote ) muss man die Schuhe des Sockels austauschen.

 

 

Die Schuhe lassen sich mit einem kleinem Schlitzschraubendreher leicht rausgeben und wieder reinstecken.

Bevor du noch ein Relais killst halt lieber vorher ein Meßgerät an die Pole, dann kennst du den Plus.

 

LG

Laro

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×

Wichtige Information

Unsere Seite benutzt Cookies um die Webseite auf deinem Gerät besser zu machen. Du kannst deine Cookie-Einstellungen anpassen, ansonsten gehen wir davon aus, dass du mit Cookies einverstanden bist.