Jump to content
xaron1988

Ganganzeige einbauen an der z1000 03-06

Recommended Posts

xaron1988

huhu leute

 

will keinen falschen stecker ziehen, hab mal foto gemacht, welcher davon ist der diagnosestecker?

Kawa z1000 bj 2005,

 

ist glaube der, den ich mit dem roten pfeil gekennzeichnet habe oder?

 

http://www.directupload.net/file/d/3571/vgn3qkgo_jpg.htm

 

Danke für Hilfe

Edited by xaron1988

Share this post


Link to post
Share on other sites
schorsch

Die Frage gab es schon einmal, leider sind in dem Thread keine Bilder mehr zu sehen

http://www.z1000-forum.de/topic/38020-wo-sitzt-der-diagnosestecker/

 

Vielleicht hilft es Dir anhand der Beschreibung ja doch.


Auf dem Diagnosestecker sitzt eine Blindkappe.

Wenn Du die abziehst, sollte der Stecker der Gipro auf den Diagnosestecker passen.

 

Wenn ja, Bingo.

Wenn nein, weitersuchen.  :mrgreen:

Share this post


Link to post
Share on other sites
xaron1988

ich glaube der den ich gekennzeichnet habe hatte so ne blindkappe...

Share this post


Link to post
Share on other sites
Svenson

Da ist genau der Diagnosestecker. :thumbs_up:

Share this post


Link to post
Share on other sites
xaron1988

bingo, danke :clap:

Share this post


Link to post
Share on other sites
Scott155

Möchte eine Elektronische Ganganzeige mit Plug &Play (Montage an den Diagnosestecker) nachrüsten.(PZRacing GearTronic Zero K1)

Die Z 750 Bj2006 hat nur ein gelbes Kabel für die Selbstdiagnose. Wo soll der Diagnosestecker sein?

Die Z1000 hat auf der rechten Seite den Stecker , da habe die Z750  keinen.

 

Share this post


Link to post
Share on other sites
Scott155

Danke für die schnelle Antwort :thumbs_up: :thumbs_up:

Share this post


Link to post
Share on other sites
Ozzzo

Hallo

Ich habe eine z1000 bj 05

Und wollte es mit einer gipro ganganzeige ausstatten. Da ich noch nie sowas eingebaut habe nun meine frage es steht im internet es wird über plug&play angeschlossen. Wo genau wird es angeschlossen am geschwindigkeitssensor? Falls ja müsste ich ja den stecker vom sensor abziehn und an die gi pro anschließen was heissen würde das der tacho nicht geht da es die gibpro nur ein stecker hat.

Kann mir da einer weiter helfen?

Share this post


Link to post
Share on other sites
ZWhite

Tja, Tacho oder Ganganzeige, man kann halt nicht alles haben....  :silly:

Normalerweise greifen die Ganganzeigen das Drehzahl und das Geschwindigkeitssignal ab und errechnen sich nach Kalibrierung den Gang. Die Gipro kenne ich nicht, wenn diese aber Plug & Play sein soll sollte sie eine Art Zwischenstecker besitzen.

 

Vielleicht hilft dir DAS weiter, HIER darfst du auch mal reinschauen.

Share this post


Link to post
Share on other sites
Broti

die gipro ganganzeige ist plug & play.

 

hab ich auch verbaut, wird wird an den 4poligen schwarzen Diagnosestecker in der Nähe des
Motorsteuergerätes angeschlossen.

Share this post


Link to post
Share on other sites
Bro

huhu leute

 

will keinen falschen stecker ziehen, hab mal foto gemacht, welcher davon ist der diagnosestecker?

Kawa z1000 bj 2005,

 

ist glaube der, den ich mit dem roten pfeil gekennzeichnet habe oder?

 

http://www.directupload.net/file/d/3571/vgn3qkgo_jpg.htm

 

Danke für Hilfe

 

@Ozzzo

Schau mal ganz oben #1 und klick auf den Link. Ist auch eine 05er Kilo Z

Edited by Bro

Share this post


Link to post
Share on other sites
Ozzzo

Ok jetzt hab ichs gefunden danke euch ich hab mich mit dem stecker vertan dachte es kommt am geschwindigkeits sensor dranne!!!

Share this post


Link to post
Share on other sites
Anjo72

Mahlzeit,

ich habe eine Z1000 05, für die ich unbedingt eine Ganganzeige wollte.

Um es möglichst einfach zu halten, habe ich ein Plug&Play System gekauft,
das einfach am Diagnosestecker unterm Sitz angeschlossen wird. Leider ist

der passende Stecker lose beigelegt, so dass die Leitung mit drei Kabeln 

(rot, weiß, schwarz) endet. 

Frage:
Weiß jemand in welcher Reihenfolge die Kabel in den Stecker kommen ??

- Mist, am  falschen Ende gespart :-(  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.