Jump to content

Recommended Posts

Kann mir jmd sagen wo das blinker relaia bei der neuen sitzt?

Link to post
Share on other sites
  • Replies 54
  • Created
  • Last Reply

Top Posters In This Topic

  • DerZombie

    11

  • stoffel11

    6

  • Evil

    4

  • Lomo

    4

Top Posters In This Topic

Popular Posts

Das 2 polige. Das hier von Louis - Bestellnr. 10032271 passt 100% bei der 2014er. Bei der 2010-13 allerdings nicht.   https://www.louis.de/artikel/blinkgeber_-12v_-2-polig/10032271?partner=onmacon-p

  • 2 months later...
DerZombie

Als baldiger Besitzer einer Z1000 "quälen" mich atm 2 Fragen....

 

Da ja in meinen Augen ein Umbau des KZHs pflicht ist muß man ja fast zwangsläufig auch die Blinker mit tauschen. Ich gehe mal davon aus, das Kawa genau wie fast alle anderen Hersteller ab Werk kein lastunabhängiges Blinkerrelais verbaut hat.

Also, wo sitzt das gute Stück und passen die 2poligen von Louis wirklich Plug´n´Play? Bei meiner Honda wurde dies auch versprochen, nur in Wirklichkeit sahs anders aus.

 

 

Und was ich dann noch brauchen werde, ist wohl der Diagnosestecker. Weil wenn ich das hier im Forum richtig verstanden haben, wird die GiPro Ganganzeige wohl dorten angesteckt?

Habe beim aktuellen Mopped schon eine verbaut und schon bei der Probefahrt der Z habe ich diese Anzeige schmerzlichst vermisst.

 

Würde mich über Antworten sehr freuen, wurde hier im Forum leider nicht fündig. Vielleicht habe es aber auch nur übersehen. Wenn jemand von den Bauteilen Bilder hat wäre des natürlich absolut traumhaft.

Edited by DerZombie
Link to post
Share on other sites
stoffel11

Nein, nein, die "Suche" hier ist sch....

Link to post
Share on other sites

Einfacher wäre die Suche nach dem Blinkrelais gewesen, sitz runter...Blinker an und lauschen wo es klack klack klack macht.......

 

Da stellt sich aber noch die Frage...warum Du das suchst......Ich schätze mal wegen anderen Blinkern....da kannst Du Dir die Suche aber sparen....weil das Original kannst drin lassen. 

Edited by Evil
Link to post
Share on other sites
DerZombie

So einfach wäre es nicht gewesen, weil ich hätte das Ding unter der Lampenmaske gesucht und wohl verzweifelt weil ich dort nichts gehört hätte ;)

 

 

Da gehen die Meinung bzgl. drinlassen wohl deutlich auseinander, manche mußten es lt. dem obigen Thread tauschen.

Link to post
Share on other sites
stoffel11

Einfacher wäre die Suche nach dem Blinkrelais gewesen, sitz runter...Blinker an und lauschen wo es klack klack klack macht.......

 

Da stellt sich aber noch die Frage...warum Du das suchst......Ich schätze mal wegen anderen Blinkern....da kannst Du Dir die Suche aber sparen....weil das Original kannst drin lassen.

 

So einfach ist es leider nicht, ich muss dir widersprechen. Es ist ein elektronisches blinkerrelais verbaut, das klickt nicht mehr, es ist nur nicht lastunabhänig und deshalb muss es getauscht werden, damit die Frequenz wieder stimmt.

Link to post
Share on other sites

wer sagt das?

 

Erstens steht drauf das es auch mit LED geht.

 

Zweitens funktioniert es mit LED Blinker. Sowohl mit 2 LED Blinkern als auch mit 4.

Edited by Evil
Link to post
Share on other sites
ride on

Einfacher wäre die Suche nach dem Blinkrelais gewesen, sitz runter...Blinker an und lauschen wo es klack klack klack macht.......

 

Ohne die Z zu haben wohl ein schwieriges unterfangen :pfeif:

 

 

wer sagt das?

 

Erstens steht drauf das es auch mit LED geht.

 

Zweitens funktioniert es mit LED Blinker. Sowohl mit 2 LED Blinkern als auch mit 4.

 

Kann, muss aber nicht, da die Last begrenzt ist.

Bei mir ging es anfangs mit Kellermännern hinten, nach einiger Zeit gar nicht mehr.

Ich würde es aber erst probieren, wenn es nicht funzt, kann man immer noch tauschen.

  • Like 1
Link to post
Share on other sites

ich denk mal das er ne 2014er kaufen will.

Bei dem ding muss das Relais getauscht werden ( Im Eigenversuch getestet)

Das Relais is ( mehr oder weniger) unterm Soziussitz ......entweder rausfummeln oder die darunter befindliche Abdeckung abschrauben

  • Like 1
Link to post
Share on other sites
stoffel11

Es funktioniert, die blinkfrequenz ist nur viel zu hoch!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.