Jump to content
IGNORED

Healtech Quickshifter easy (QSE)


Kami One
 Share

Recommended Posts

Weil die Empfehlung von Healtech lautet, die Hälfte des Durchschnittswertes aus dem Sensorprotokoll als Auslösemoment einzustellen. ;)

  • Like 1
Link to comment
Share on other sites

Ich hab von der Montage am Gelenk kein Foto gemacht.

Bin bei der Tagestour dann drauf gekommen, wenn man hochschaltet, dass der Sensor eine Gehäuseausbuchtung leicht streift und dabei die Werte gleich hochschnellen.

 

Hab den Sensor wie gesagt jetzt in der Stange wie auch jetzt laut Einbauanleitung für eine Zett / SX vorne rein soll.

 

http://www.healtech-electronics.com/docs/Supplementary%20Manuals/QSH-P4A_Z1000SX_2011-2013_en.pdf

 

Werte von 24-30 hätte ich gerne ... am Stand hab ich total unterschiedliche Druckwerte ... vorallem hat jeder Gang andere Werte. Einer schaltet sich ganz leicht, der andere etwas härter.

Von 2 auf 3.Gang  komm ich auf 7-11Nm .. ansonsten oft auf 14-20.

 

Hab deshalb auf 6Nm eingestellt ... im Prinzip eigentlich egal, nur ist halt untenrum fast nix mehr einzustellen und der Sensor reagiert extrem sensibel.

 

Der alte Sensor ist etwas schmäler und vielleicht geht es sich knapp neben dem Schraubenkopf und Federscheiben aus.

Der alte Sensor hatte halt oft das Problem, dass er einmal einfach auslöste und dann oft wiederrum gar nicht.

Edited by mazdamax
Link to comment
Share on other sites

HeckenPenner

Gibt nen neues Video von

an der großen Schwester.

Auch da ist nicht jeder Schaltvorgang buttrig - aber doch alles in allem überzeugend!

 

Übrigens ist der Sensor da auch NICHT in der Schaltstange eingebaut....Hat aber doch die gleiche Schaltung wie unsere Z oder?

 

Los! Mehr Freiwillige vor! :cop:

Link to comment
Share on other sites

Ich werde heute ein Foto machen von der Stelle, wo bei mir das Schalthebelgelenk mit dem Motordeckel kollidiert beim Hochschalten.

Link to comment
Share on other sites

Ja mach mal max. Kann mir das immer noch nicht vorstellen, wo das Problem entsteht.

 

Kann dann ja nochmal ein besseres Foto machen, als im Tutorial von mir.

Link to comment
Share on other sites

  • 2 weeks later...

Hallo :)

Ich überlege die ganze zeit ob ich mir den QSE auch holen soll. Allerdings liegst man ja viel negatives und 2 Händler haben mir auch abgeraten den Healtech Quickshifter zu kaufen.

 

Wie zufrieden seid ihr denn mittlerweile damit?

Danke

Link to comment
Share on other sites

Ganz ehrlich ..... schau vielleicht auch mal auf r4f.de ....

 

Ich hab es wirklich versucht ihn zum Laufen zu bringen ... das Gerät ansich finde ich super. Die Einstellungen etc. ... das ist echt spitze. Beim Sensor schaut es da aber anders aus.

 

Es gibt mittlerweise 2 Sensoren ... es gibt auch 100te Leute wo der Sensor wunderbar funktioniert.

Bei meiner Ninja waren die Vibrationen genau so, dass er auslöste.

 

Bei meiner 2012er Zett funktioniert er halbwegs. Beim vollen Durchladen kann es schon vorkommen, dass er plötzlich auslöst oder beim Schalten die Werte so stark springen, dass er gar nicht funktioniert.

Quasi einmal ein Wert von 10Nm .. dann plötzlich 34.

 

Hab mich gestern nochmal damit rumgespielt und hab Drehmoment etc. überprüft.

Bin gerade im Überlegen mit meinen übergebliebenen Cordona Sensor zu montieren, deshalb hab ich gestern nochmal geschaut.

Wegen den Zufallsauslösungen hab ich mir gedacht, teste ich die SCheiben vom alten Sensor so wie angeraten vom Händler für die Ninja ... hatte dann einen Maximalwert von 1Nm ... also nix.

 

Hab dann die Scheiben wieder entfernt und jetzt wieder komplett springende Werte ,,, naja ....

 

Ich würde ihn mir nicht mehr kaufen und gleich auf bewährte Marken wie:

Cordona, Dynojet, Lohmann, KLS gehen.

  • Like 1
Link to comment
Share on other sites

  • 4 weeks later...
  • 3 months later...
  • 4 months later...

So liebe Quickshift-Gemeinschaft,

ich wollte mich mal zu dem Thema melden bzw. ein paar Neuheiten präsentieren.

 

Zuerst hatte ich den QS in meine Z eingebaut und auf dem Hecktänder hat das ganz gut funktioniert.

Leider konnte ich nicht großartig im Winter fahren, um alles zu testen.

 

Da ich letztes Jahr schon mit dem Gedanken gespielt habe, mir eine Supersportler zu holen und die Z zu verkaufen, tat ich das kurzer Hand am 01.03. :rotaeye:

Es wurde eine Suzuki Gsx-R 1000 K9 mit 26T und komplett Scheckheftgepflegt.

 

s997qo9r.jpg

 

 

Bei Suzuki bedeutet das Scheckheftgepflegt :mad2:

(angeblich bei 24T geweschelt)

tqj3b7y2.jpg

 

 

Natürlich habe ich den QS wieder ausgebaut, da es hieß „Universell“ und ich habe mir den nicht geholt um ihn gleich wieder zu verkaufen.

Gut, nachdem ich dann meine "Neue" in der Garage zu stehen hatte, habe ich das Ding gleich mal verbaut.

Leider habe ich mir beim Einbau in die Z den alten Sensor geschrottet, Kabelbruch weil ich zu wenig Spiel im Kabel gelassen habe. Ich habe Healtech direkt angeschrieben und die haben mir ein neuen mit den eingelassenen Scheiben zugeschickt.

 

Ach ja kurze Info am Rand:

der Kabelbaum bei Suzuki ist verkehrt herum. Habe ein deutschen Händler angeschrieben, wo denn der Unterschied bei den Produkten sei?! Es gibt einmal Suzuki und einmal Yamse, Kawa, Honda etc. zur Auswahl.

Er hat auch freundlich geantwortet, es müssen lediglich die Litzen getauscht werden und dann passt das schon.

Gesagt, getan und erster Test auf dem Heckständer alles gut bis auf schlechte Werte die vom Sensor ausgespuckt wurden. Teilweise 12-16 NMs und vom Protokoll wurde mir empfohlen 4Nms( zur info 4Nms ist der geringste Wert) einzustellen.

Habe ich getan, aber ich konnte in keiner Drehzahl schalten. Es sind dann noch 2 weitere Probleme aufgetreten. Ab 7Rmp ging es dann mit den Zyndaussetzern los, das Schaltgestänge antippen war auch nicht, da es sofort zu Aussetzern kam. Schon leichte Bodenwellen haben Zyndaussetzer verursacht und ich dachte ich hab nen Esel unter mir.

Dazu kam dann das ab 10Rpm ein FI- Fehler aufleuchtete und ich dachte "SUPER" jetzt machste dein neues Moped kaputt.

 

Fazit: Stink sauer und komplett unglücklich.

 

Also angefangen zu recherchieren und im R4F- Forum rausgefunden, das man bei Suzuki ein Zusatzsteuergerät/Modul braucht, damit keine FI Fehler mehr auftreten. Suzuki erkennt ein Zyndausetzer und das wird nicht als normal empfunden.

Dann war der Tipp mit den Kabelbaum quatsch und ich brauchte einen komplett anderen Kabelbaum.

 

Ok, Healtech angeschrieben und mein gesamtes English zusammengekratzt.

Es kam dann auch gleich eine Antwort, wie zu erwarten, ich brauche ein anderen Kabelbaum.

Ich soll meine Adresse zuschicken und die senden mir ein komplett neues Set.

Mein Gedanke war „sehr nett“, aber dann kann ja jeder sagen er hat Probleme, schickt mir mal ein neues.

Ganz so war es nicht, in den weiteren Details und Mails hat sich herausgestellt, die schicken mir ein neues Set und ich soll bitte das alte Modul und den alten Sensor parallel zurückschicken und 78€ per Paypal überweisen. Das wäre die Differenz zu dem Suzuki/Universellangebot.

 

Ich dachte mir, jetzt überweist du noch mehr Geld, schickst dein Zeug ab und in Ungarn freut sich jemand. Doch dem war nicht so und nach 5 Tagen erhielt ich per Einschreiben ein neues Set.

 

wesentliche Änderungen:

 

- Kabelbaum mit Modul

- neuer Sensor

- Upgrade von QSE auf iQSE (welches eine neue App-Software braucht und auch mit Iphone bedient werden kann)

 

oben NEU unten ALT

x8hbqdr7.jpg

 

kv5kzeb6.png

 

h9yh7icf.png

 

 

 

Hab dann eine Nachtschicht eingelegt und alles eingebaut. Siehe da, Sensor Werte von 40Nms bis 60Nms. Mir wurde dann ein Wert von 40Nms vorgeschlagen und das habe ich dann eingestellt.

Man muss auch nicht mehr ständig alles hochladen, sondern wird Live übertragen.

 

Bei den Cut-Off Zeiten wird jetzt auch ein Automatismus vorgeschlagen der echt gut funktioniert.

Bin leider Aufgrund von schlechtem Wetter, erst am letzten Freitag dazu gekommen alles zu testen und ich war richtig begeistert, es funktioniert alles wie Butter.

 

Noch eine Neuheit ist, dass man auch runterschalten kann, per Cut-Off.

Natürlich nicht im Rennstil, sondern ihr müsst es euch so vorstellen, dass man kurz am Gas lupft und den Gang reindrücken. Dass bedeutet, man muss am Gas sein um ein Gangwechsel nach unten zu bewirken. Ganz gut funzt das wenn man im 6ten rollert und dann 2 Gänge runter will.

Einziger Nachteil wie ich finde, runter ist es doch ein wenig ruppig. Da hängt aber viel zusammen, wie z.B. die Drehzahl ist nach dem Cut-Off sofort weiter oben und man merkt den Cut-Off wesentlich deutlicher/länger, wirkt alles sehr unruhig.

 

Ich wurde von Markenz nochmal darauf hingewiesen das es kein Blipper ist, sondern nur ein Sensor der ein Cut-Off erzeugt, durch eine definierte Kraft.

Ich weiß nicht warum es zur Auswahl steht,  aber für kuppeloses Schalten brauch mal ein Blipper, der eine Einspritzung erzeugt und nicht ein Cut-off.

Das werd ich nochmal bei Healtech nachfragen.

 

Nachtrag:

Das habe ich bei Healtech dirket gefunden.

 

8zuwy2tb.jpg

 

 

 

Zum Test:

In den unteren Drehzahlen ab 3Rpm ist es eher ruppiger bzw. der Cut-Off so groß.

Wenn man aber ab 5-7 Rpm schaltet geht es wie Butter. Es gibt nur ein kurzes zucken und weiter geht’s :wheel:

Ich habe im Umbauwahn auch gleich mein Schaltschema getauscht und das funktioniert auch recht gut.

Des Weiteren habe ich sie auch bis 280Km/h auf der Bahn gejagt und die Gänge 4 und 5 voll ausgefahren. Es ist kein weiterer Zyndaussetzer aufgetreten und es gab echt paar schlechte stellen.

 

Alles in allem, es hat sich wirklich viel getan und der kauf lohnt sich wirklich.

Edited by lowrider
  • Like 2
Link to comment
Share on other sites

Hm, wie läuft der QSE jetzt bei Kami und mazdamax??

 

Irgendwie wär das Teil ja schon interessant.

Link to comment
Share on other sites

HeckenPenner

.....der "Ich" hat nun auch den neuen i(!)QSE - habe den "alten" in originaler Verpackung gegen einen kleinen Taler bei HealTech umgetauscht bekommen.

 

Dank des vorbildlichen Support hab ich das Dingen dann auch einbauen lassen und selbst aber den Sensor angeschraubt - nach dem Motto, wenn den einer zerquetscht - dann ich selbst :silly:

Schlau genug die neue App --> somit kann man den Sensor anschrauben WÄHREND man den Druck gleichzeitig auf der App überwacht. Zwischenzeitlich (also alle 1/2 Umdrehung) immer mal rauf aufs Bike und den Auslösedruck gecheckt.

Das hab ich solange gemacht, bis ich beim Schraubendrehen bis auf 90% kurz ankam => Schaltvorgang bringt dann immer zwischen 45 und 65% - somit konnte ich den DefaultAuslöseWert von 40% stehen lassen.

 

Wie dem auch sei - die App bietet nun einen AutomatikModus (adaptiv) und den hab ICH nur um eine Stufe auf 80ms runtersetzen müssen - und nun fluppts :clap:

 

Der Schaltassistent macht alles, was er soll. Meiner Meinung nach immer noch Teufelswerk - denn nach vielen Jahren Mopetefahren  im Straßenverkehr wiedersträubte es sich in mir anfänglich, bei voller Brause den nächsten Gang reinzukloppen - aber es flutscht zwischen 4000 und 11000 einwandfrei.

Bin nun alles in allem damit um die 500km gefahren - einzig zweimal flog der fünfte raus (und ab in den Neutral) - lag aber eher an nem müden Fuß meinerseits, denn man muss ja auch entschieden druchziehen.

Da ich son Wurzelzwerg bin, schalt ich bei der "Z" meist mit dem Zehengrundgelenk oder muss die Ferse auf die Raste setzen (schuhe Gr. 42 :sport5: ) - das wird aber nächstes Jahr mit ner Rastenanlage bzw. kürzeren Hebeln korrigiert.......

 

Alles in allem ein prima Gerät der iQSE

 

Grüße

HeckenPenner

  • Like 2
Link to comment
Share on other sites

@Heckenpenner,

danke, ein interessanter Beitrag. Bitte regelmäßig mal berichten, ich bin ein ohne Kupplung Schalter, darum bin auch schon am Grübeln wegen der Alltagstauglichkeit.

Dobbel :pfeif:

Link to comment
Share on other sites

Mal ne absolute Laienfrage, der sowas noch nicht hatte.

 

Kann man aber trotzdem normal schalten auch? Die Zündung wird vermutlich trotzdem unterbrochen aber das wird man nicht wirklich merken, oder?

 

 

@ Heckenpenner

Hast ihn an der Schraube oder am Gestänge installiert?

Link to comment
Share on other sites

HeckenPenner

...man "darf" auch normal schalten - und ICH merk von der Zündunterbrechung dann nix....

 

Geliebäugelt hatte ich mit der Schraubenmontage - da aber Healtech ja für die Z explizit das Gestänge empfiehlt, und ich eh in Sorge war, daß das Dingen irgendwie rumspackt, hab ichs im Gestänge. Ist optisch ähnlich dezent und funktioniert wie gesagt einwandfrei :thumbs_up:

Hatte mir explizit ma nen Profil mit den Werten von "MazdaMax" gespeichert, um das ggf. auch auszuprobieren - aber so wies nun im "auto"Modus bei 80ms läuft (bei 75ms gabs mehr Fehlschaltungen/Leerläufe!) gibts da gar kein Grund für. ...... (jaja! Tweaken geht immer :pfeif: ).

 

Bin ma gespannt - fahr ja immerhin mit der Maschine auch zwei Wochen in Urlaub, hab da ja viel Gepäck dabei - aber kein Ersatzgetriebe :silly:

 

Hoffe das geht sich aus....

 

Grüße

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.