Springe zu Inhalt
JN-Elektronik

Vorstellung: Doppellicht Modul, elektr. programmier-u. ausschaltbar

Empfohlene Beiträge

RaMaZ

Habe seit 2 Wochen das Doppellichtmodul (V4.00-Z PnP) und Osram Nightbreaker verbaut. Währenddessen war ich in den Alpen und Dolomiten unterwegs und bin auch gezwungenermaßen bei starker Dämmerung gefahren. Kein einziger hat mich angeblinkt, scheint also nicht zu blenden. Ich habs bei der Werkseinstellung belassen.

Einbau war problemlos. Wenn man die Scheibe und die Tachoabdeckung entfernt, kein Problem. :thumbs_up:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
DerHolger

Habe jetzt seit der letzten Woche auch das DLM vom Jens verbaut.

Ich gebe allen Recht die Schreiben, das man das Licht so lassen soll wie eingestellt. Trotzdem ist man ja neugierig und schaut mal was das Teilchen so kann - eigene Dummheit.

Dimmen ging, ohne Probleme

Heller ging dann erst wieder nach mehreren Versuchen - war aber mehr Glück als alles andere.

Gestern wollte ich dann vor meinem Terrassenfenster die Helligkeit wieder anpassen und siehe da, Dimmen ging wieder,aber ich bekomme es leider nach dem Zettelchen derzeit wirklich nicht heller.

Deswegen mal die Frage an den Jens zur Helligkeitseinstellung.

 

DLM aktivieren über die LH und dem 3 sec. System

2x LH drücken, incl. kleiner Pause, zur VerstellAktivierung, oder direkt beim zweiten mal den LH Hebel festhalten?

Richte mich schon nach Deinem Plan, Deiner Beschreibung, aber momentan ist das mehr als ein Geduldsspiel :pfeif:

Ich bin derzeit auf der minimalsten Stufe und würde ja soo gerne wieder heller werden.

Deswegen mal auf die Schnelle die Frage.

Werde es heute weiter probieren, aber mir ging dann gestern das Moped aus weil sie wohl zu heiß wurde im Stand.

 

Gruß

Holger

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
JN-Elektronik

Hi Holger,

 

nach dem Einschalten des Abblendlichtes hast Du 3 Sekunden Zeit um die Lichthupe 1x zu betätigen um in den Programmiermodus zu gelangen,

bitte nicht verwechseln mit dem Aus-u. Einschalten des Modules. Da hält man die Lichthupe gedrückt BEVOR man das Abblendlicht einschaltet.

 

Dann wie in meiner Anleitung beschrieben vorgehen (hier mal ausführlicher):

 

Heller:

1. Lichthupenknopf gute halbe Sekunde drücken und loslassen

2. Lichthupenknopf gute halbe Sekunde drücken und loslassen

3. Interne LED am Modul UND das Fernlicht leuchten 2 mal auf voller Helligkeit auf. Das Fernlicht leuchtet erst ab Kaufdatum ca. 12/2016 zusammen mit der internen LED auf)

4. Jetzt erst den Lichthupenknopf gedrückt halten. Auch nicht zwischendurch einmal kurz loslassen und sofort wieder kurz drücken weil man denkt es muss noch ein bisschen heller/dunkler.
Immer gedrückt halten sonst erkennt das Modul einen Richtugswechsel und es wird dunkler anstatt heller.
 

Dunkler:

1. Lichthupenknopf gute halbe Sekunde drücken und loslassen

2. Interne LED am Modul UND das Fernlicht leuchten 2 mal auf voller Helligkeit auf. Das Fernlicht leuchtet erst ab Kaufdatum ca. 12/2016 zusammen mit der internen LED auf)

3. Jetzt erst den Lichthupenknopf gedrückt halten. Auch nicht zwischendurch einmal kurz loslassen und sofort wieder kurz drücken weil man denkt es muss noch ein bisschen heller/dunkler.
Immer gedrückt halten sonst erkennt das Modul einen Richtugswechsel und es wird heller anstatt dunkler.

 

So, also damit muss es nun aber auch klappen.

 

Gruß

Jens

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
DerHolger

Das mit der internen LED am Modul ist ja gut und schön Jens,aber wenn ich die Leuchtkraft einstellen möchte mache ich die Blende wieder davor, sprich ich montiere sie, und dann befindet sich das Modul unterhalb des Tachos, da sehe ICH kein Modul, geschweige denn eine LED, hat mir bei aber selbst bei der Montage und den ersten Versuchen nicht geleuchtet oder geblinkt, oder ich habe es nicht gesehen.

Bei mir ist es nicht möglich das Modul sichtbar zu montieren, dafür ist der Kabelsatz einfach zu kurz.

Beim ersten mal hatte ich die ganze Sache in der Hand,was sich aber zum Einstellen nicht wirklich eignet.

Ich möchte die Helligkeit im Fenster einstellen, damit ich die Helligkeit auch sehen kann, aber ich habe das Ganze jetzt locker 10x probiert und nichts passiert, auch nicht nach geschätzten 5 Minuten des haltens der LH.

Keinerlei Veränderung.

Kann man dich auch anrufen, das Schreiben ist nicht das gelbe vom Ei.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
JN-Elektronik
vor 30 Minuten schrieb DerHolger:

Das mit der internen LED am Modul ist ja gut und schön Jens,aber ...... da sehe ICH kein Modul, geschweige denn eine LED, ...... oder ich habe es nicht gesehen. Bei mir ist es nicht möglich das Modul sichtbar zu montieren

Kann man dich auch anrufen, das Schreiben ist nicht das gelbe vom Ei.

 

... und genau deswegen habe ich Dir grade geschrieben das das Fernlicht mit der LED mitleuchtet. D.h. wenn die LED 1mal oder 2mal blinkt, blinkt auch das Fernlicht in voller Helligkeit 1 oder 2 mal auf, genau aus dem

Grund das man das Modul nicht sieht und es meist versteckt eingebaut ist.

 

Mich kann man auch anrufen, das macht aber nur Sinn wenn Du am Mopped bist und ich auch zuhause bin ;-)

Schick mir mal Deine Handynummer an info@jn-elektronik.de

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Dobbeldau

Hi Jens,

wir haben noch eine Version von Februar 2016. Leider wurde das Modul über den Fernlichtschalter deaktiviert und dann mangels Kenntnis solange rumgedrückt, das nun gar nichts geht :wacko:. Ich vermute, das durchs rumzappen einfach nur dunkel gestellt wurde. 

Wie kann ich feststellen ob das Modul aktiviert ist? Wenn die Lichthupe ganz normal funktioniert = deaktiviert?

Danke schon mal

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
JN-Elektronik

Hallo. Ja genau. Dann ist es deaktiviert. 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Dobbeldau
Am 22.5.2018 um 12:01 schrieb JN-Elektronik:

Hallo. Ja genau. Dann ist es deaktiviert. 

 

So hat gestern noch geklappt, das Geheimnis ist wohl sehr kurz die Lichthupe gedrückt halten, mehr so ein Klick ....

Danke 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Bua69

Hallo ich habe eine Z900 Baujahr 2017 und würde gerne das Modul mit Gummikappen bestellen allerdings habe ich kein PayPal und bräuchte eine Konto Verbindung mit I Bahn um zu überweisen. ??

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
JN-Elektronik

Hallo,

 

bitte schick mir eine E-Mail an info@jn-Elektronik.de dann sende ich Dir alle Daten zu. 

 

Gruss

Jend

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
High666lander

Hallo liebe Z1000 Fahrer,

 

hat jemand einen Tipp für mich, wo ich diesen PNP-Adapter für das Doppelscheinwerferlicht bekomme???

 

LG

Frank

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
JN-Elektronik
vor 3 Stunden schrieb High666lander:

 

hat jemand einen Tipp für mich, wo ich diesen PNP-Adapter für das Doppelscheinwerferlicht bekomme???

Hallo Frank,

 

das bekommst Du bei mir. Schau mal auf meine Webseite www.jn-Elektronik.de

Bestellung bitte per E-Mail an info@jn-Elektronik.de

 

Gruss

Jens

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×

Wichtige Information

Unsere Seite benutzt Cookies um die Webseite auf deinem Gerät besser zu machen. Du kannst deine Cookie-Einstellungen anpassen, ansonsten gehen wir davon aus, dass du mit Cookies einverstanden bist.