Jump to content
JN-Elektronik

Vorstellung: Doppellicht Modul, elektr. programmier-u. ausschaltbar

Recommended Posts

nstrieg

@JN-Elektronik

ok das werd ich nachher mal probieren und mich nochmal melden.

diese variante hab ich noch nicht probiert.

danke für den Tipp.

 

@Alki

ja hatte ich auch schon, ca 10 sek den Schalter gehalten

Also hab alles nochmal probiert, selbst die x3 LED’s hab ich nochmal durch H7 ersetzt um diese als Ursache auszuschließen, aber das DLM gibt immernoch keinen Mux von sich... habe sämtliche Schritte nochmal durchexerziert: Lichthupenknopf gedrückt -> Zündung an -> Motor an, Abblendlicht geht ganz normal an und das Fernlicht leuchtet auch (da ja der Lichthupenknopf gedrückt ist, außer bei dem Versuch wo ich die Verbindung zur Lampe abgesteckt hatte)


Batteriespannung ist in Ordnung Ladegerät war die ganze Nacht dran, keine der LED‘s am Modul leuchtet oder blinkt🤷🏼‍♂️
Hat noch wer nen Vorschlag, ich verzweifle😔

Vor lauter Verzweiflung habe ich nochmal alles komplett auseinandergenommen, und Neu zusammengebaut. Und was soll ich wuch sagen, es funktioniert... frag mich bitte nicht was ich anders gemacht habe, denn auf Anhieb würde ich sagen nichts. Der einzige unterschied ist, da die Batterie schon wieder leer war musste ich das  Batterieladegerät wieder anschließen und scheinbar haben die 0,5V den Unterschied gemacht🤷🏼‍♂️ 

Share this post


Link to post
Share on other sites
Prominenz

Hallo. Ich habe das Doppellichtmodul für meine Kawasaki Z750 verbaut und bereits seit einigen Jahren in der Maschine. Jetzt wollte ich die den nächsten TÜV Besuch das Modul deaktivieren. Leider funktioniert die Deaktivierung nicht mehr. Ich habe auch versucht in den Programmiermodus zu gelangen, aber auch das gelingt nicht. Wie immer habe ich die Lichthupe beim Zünden/Starten des Motors gedrückt gehalten, aber es tut sich leider nichts.

Weiß hier jemand Rat?

Gesendet von meinem SM-G950F mit Tapatalk

Ging jetzt doch...warum auch immer das beim ersten Mal jetzt nicht funktioniert hatte. Fehlalarm...vermute mal "eingerostet" ;)

Gesendet von meinem SM-G950F mit Tapatalk

Share this post


Link to post
Share on other sites
wortex

Wie schaut es eigentlich bzgl. Polizeikontrollen aus? Da das Modul ja bei paar Leuten verbaut ist... wer wurde schon kontrolliert und was ist bei raus gekommen?

Share this post


Link to post
Share on other sites
Joerch

Bin noch nie kontrolliert wurden, auch nicht zum Doppellichtmodul. Zur HU wird kurz vorher ausgeschaltet:P
Und wenn die Rennleitung dann mal mit mir über die Beleuchtung reden möchte, kommt sicherlich zuerst die Frage, ob die LED-Lampen wohl die korrekten Leuchtmittel in der 14er SX sind :mrgreen:

 

Share this post


Link to post
Share on other sites
wortex
vor 21 Minuten schrieb Saberon:

Hast du dir den Thread von vorn bis hinten durch gelesen?

ja. Und bin auch neuere Erkenntnisse gespannt.

 

Ich hatte bis jetzt noch keine Kontrolle.

Share this post


Link to post
Share on other sites
Saberon

Wie auch immer.... solche Fragen sind so oft sinnlos weil man nie auf den gleichen treffen wird der Dir gegenüber steht, so etwas kann man nicht pauschalisieren..

Share this post


Link to post
Share on other sites
Lowlander

Richtig, 

wenn man nicht weiß wonach man suchen soll, sieht man auch nichts. Und für den TÜV abschalten... Fertig. 

Ich habe nun das 5.0 verbaut und die App installiert, funzt absolut perfekt und ich hab es fast perfekt einstellen können. Hatte die Module auch schon auf andere Bike die letzten Jahre und nichts ist passiert. 

Gut, die Rennleitung wird sich wegen der LED Lampen vielleicht wundern aber da mach ich mir Gedanken drüber falls was sein sollte. Und solange bleibt das einfach weil scheinbar immer mehr Blinde durch die Gegend fahren 

Share this post


Link to post
Share on other sites
Dobbeldau

An zwei SX`n verbaut. Seit 5Jahren weder beim TÜV noch bei der Rennleitung Probleme... Einfach Glück?

 

Share this post


Link to post
Share on other sites
Sebi1087
Am 27.6.2020 um 22:14 schrieb wortex:

Wie schaut es eigentlich bzgl. Polizeikontrollen aus? Da das Modul ja bei paar Leuten verbaut ist... wer wurde schon kontrolliert und was ist bei raus gekommen?

 

www.jn-elektronik.de

 

dort findest du folgendes :

"Ebenso wie bei den Vorgänger Modulen besitzt auch dieses Modul keine ABE. Der Betrieb im Bereich der STVZO ist verboten."

 

Ansonsten verrat doch bitte dein Kennzeichen, damit dir ein freundlicher Beamte diese Frage demnächst direkt beantworten kann :D

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.