Jump to content
hell-wart

Ruppige Gasannahme

Recommended Posts

Z900RSTom

Hallo Hülse!

Gestern habe ich nochmals" Fahrprüfung " gemacht um die Symptome herbei zu führen, die ihr beschreibt.  Bei mir scheint alles ganz normal zu sein . An  meiner Aprilia war es so das die Lamdasonde unter 2500 immer extrem nachregeln musste und so auch kaum fahrbar war mit dem Rapidbike EVO habe ich das dann abgestellt. Ab 2500 ging dann alles nach Mapping und war wieder normal . Mit der Z zu fahren ist im Vergleich ein wahrer Genuß 

Gruß Thomas 

 

Share this post


Link to post
Share on other sites
Hülse

Was war den das für eine Aprillia, der alte 2 Zylinder Thunfisch?

Share this post


Link to post
Share on other sites
Z900RSTom

Hallo Hülse!

Es war eine V2 1000rr Tuono 2010 letzte Baureihe. :)

Gruß Thomas 

Share this post


Link to post
Share on other sites
Hülse
Posted (edited)

Umso geringer die Zylinderzahl und umso größer der Einzelhubraum desto stärker spürt man die Lambdaregelung. Wenn du von der Tuono kommst, wirst du de Z900RS garantiert als gut empfinden.
Ich denke wenn ich deine Z fahre werde ich nicht meinen  das deine top läuft,

Gruß Hülse

Edited by Hülse

Share this post


Link to post
Share on other sites
Z900RSTom

Hallo Hülse!

Das kann gut möglich sein;). Ich werde das mal testen sobald ich den Stecker habe. Passieren kann nichts. Der Kat verhält sich dann wie ein U-Kat von und das abgespeichert Mapping wird ohne nachregeln verwendet. Ich berichte dann meine Erfahrungen.

Gruß Thomas 

Share this post


Link to post
Share on other sites
AndiMann

Heute bekam ich meinen Stecker.

Hab das Moped grad nicht hier.

Wo muss das eingesteckt werden?

Schon klar, dass es der Stecker für die Lambdasonde sein muss

aber wo sitzt dieser?

Kommt man da gut ran oder muss der Tank runter?

 

Ich hab diese Woche wenig Zeit, wenn es schnell geht mach ich das vor der nächsten Tour.

Share this post


Link to post
Share on other sites
Z900RS

Wo habt ihr den Stecker her?

Share this post


Link to post
Share on other sites
AndiMann

Ebay

 

Share this post


Link to post
Share on other sites
Hülse
Posted (edited)

Stecker ist unterm Tank, der leicht angehoben werden muss.

 

 

 

 

Edited by Hülse

Share this post


Link to post
Share on other sites
Z900RSTom
Posted (edited)

Hallo zusammen!

Ich habe den O2 Eliminator Stecker verbaut und bin eine 150Km Nachmittagstour gefahren. Die Gasannahme ist wirklich geschmeidig :-) und alles geht etwas weicher.So zumindest mein erster Eindruck.

Hätte nicht gedacht das es so spürbar ist. Zum Vergleich bin ich wie neulich ganz nach Vorschrift gefahren und somit auch auf eine Dirchschnittsverbrauch von 4,5 Litern gekommen. So wie es also ausschaut, braucht sie kaum mehr Sprit. In der Stadt war der Verbrauch aber Stellenweise be 6.5 Litern. Autobahn konnte und möchte ich im Moment nicht testen, vielleicht opfert sich ja ein Anderer ;-)

Ein großes Danke an Hülse !! Eine echte Alternative für Diejenigen, die kein ECU Flash machen wollen und trotzdem  bessere Fahrbarkeit im unteren Bereich möchten 

Gruß Thomas 

Screenshot_20200805-162453_BikerSOS.thumb.jpg.86c16e2df958030fda870851f8107fb2.jpg

 

Screenshot_20200805-162512_BikerSOS.jpg

Edited by Z900RSTom

Share this post


Link to post
Share on other sites
Hülse

Gerne, hast du die Kaltleerlaufdrehzahl auch eingestellt?

Share this post


Link to post
Share on other sites
Z900RSTom

Hallo Hülse!

Die Kaltleerlaufdrehzahl habe ich schon lange auf ca 1400 U/min.  runter gedreht. Ist angenehmer für die Ohren und das Gemüht.😀.

Für mich stellt sich nun nur die Frage ob es der L-Sonde etwas macht wenn sie so nutzlos im Krümmer steckt ... Hast du dir darüber auch schon mal Gedanken gemacht?

Gruß Thomas 

Share this post


Link to post
Share on other sites
Hülse

Normalerweise spielt das für die Sonde keine Rolle. Die Kermits sind heute auch nicht mehr doof, in einer Kontrolle könnte eine fehlende Lambdasonde schon auffallen.

Share this post


Link to post
Share on other sites
Z900RSTom

Hallo Hülse!

Das gleiche habe ich mir eigentlich auch schon gedacht.

Aufgrund des "fast" gleichen Verbrauches wäre es sch interessant ob man die AU auch ohne Umstecken besteht. Das wäre natürlich perfekt .

Leider habe ich keine Quelle wo ich zur Probe messen lassen kann.

Gruß Thomas 

Share this post


Link to post
Share on other sites
Machdeburjer

Ich habe vorher eine versys 650 gehabt. Dort fahren fast alle mit dem Stecker rum. Allerdings ist ist sie eine 2 Zylinder. Eine 4 Zylinder sollte geschmeidiger laufen. Vielen hat es auch geholfen das Ventilspiel und die Synchronisation einzustellen.

Bei der Au stört der Stecker nicht.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.