Jump to content
hell-wart

Ruppige Gasannahme

Recommended Posts

Z900RSTom

Hallo ! 

Vielen Dank für die Info.  Dann bin ich zufrieden. Den Stecker der L-Sonde habe ich mit selbstverschweissenden Klebeband isoliert. Ich mag es nicht wenn sowas offen im Fahrzeug liegt.

Gruß Thomas 

 

 

Screenshot_20200806-115351_Firefox.thumb.jpg.769f10d0e28d0d3426c00a7234a8ed63.jpg

Share this post


Link to post
Share on other sites
Machdeburjer
Posted (edited)

Das macht Sinn. Gibt es aber günstiger im Baumarkt.

Edited by Machdeburjer

Share this post


Link to post
Share on other sites
Hülse

Ein Schrumpfschlauch tut da auch gute Dienste...

Share this post


Link to post
Share on other sites
Z900RS

Habe den O2 Stecker jetzt auch eingebaut und die Kaltlauf Drehzahl reduziert. Bin gestern 500 km nach Südtirol gefahren viel Landstraße, Pässe und wenig Autobahn. Ansprechverhalten untenrum, bei engen Kehren jetzt ohne Ruckeln. Spritverbrauch nicht merklich höher.

Share this post


Link to post
Share on other sites
Hülse

Top, so sollte es sein :bier2:

Share this post


Link to post
Share on other sites
PatreseNRW

Auch auf die Gefahr hin, daß ich schallendes Gelächter ernte......Wenn ich den O2 Eliminator verbaue.....muss ich den dann vor dem TÜV Termin wieder ausbauen oder kann der drin bleiben.....

Share this post


Link to post
Share on other sites
Z900RSTom

Hi,

würde ich nicht machen . Abgase sollten immer noch im Grenzbereich sein. 

Gruß Thomas

Share this post


Link to post
Share on other sites
Z900RS

Sodele, jetzt 2T km mit dem O2 Stecker mit der Z900RS in den Dolomiten und Kärnten auf vielen Pässen geschrubbt. Das Teil macht sich ganz besonders beim Fahren in engen Kehren im 2. und 3. Gang positiv bemerkbar. Keine schlagartige Gasannahme, kein Kupplung ziehen mehr nötig, vor der Kehre Gas zu und wieder aufziehen um sauber heraus zu beschleunigen. Und die 900er kann man richtig krass auf Pässen fliegen lassen...

Share this post


Link to post
Share on other sites
Statler

Hallo zusammen,

 

ich haette mal eine praktische Frage zum Einbau.

Soweit ich das Kabel der Lamda Sonde vorfolgen konnte, sitzt der Stecker wohl irgendwo hinten Rechts. Wie sieht das in der Praxis aus?

 

Beide Seitendeckel loesen

alle 4 Schrauben vom Tanks loesen,

Tankt hinten ein wenig anheben
den Stecker von der rechten Seite her einbauen

 

Ist das so in etwa korrekt ?

 

Noch ein Hinweis zu den Seitendeckeln. Die Gummis kleben wohl ein wenig. Wenn man die Deckel draufdrueckt, werden die Gummis teilweise aus ihrer Halterung im Rahmen geschoben und koennen dann verloren gehen. Die Reibung zwischen dem Kunststoff des Deckels und den Gummis ist anscheinend zu hoch. Abhilfe schafft das leichte Einfetten der Gummis bzw. der Kunststoff Verschluesse.

 

Gruss

 

Achim

Share this post


Link to post
Share on other sites
AndiMann

Ich bin nun auch das letzte Wochenende ca. 900 km mit dem Stecker gefahren.

 

Nachdem ich das Standgas im warmen Zustand angepasst habe ist es tatsächlich besser geworden.

100% weg ist es noch nicht, aber wesentlich angenehmer.

Die paar Euro haben sich meiner Meinung nach gelohnt.

 

@Statler

korrekt, war bei mir eine Fummelei, bis ich den Stecker auseinander hatte

An den Gummis sprüh ich immer etwas WD40, dann flutscht es auch

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.