Jump to content
IGNORED

Ruppige Gasannahme


hell-wart
 Share

Recommended Posts

Hallo ! 

Vielen Dank für die Info.  Dann bin ich zufrieden. Den Stecker der L-Sonde habe ich mit selbstverschweissenden Klebeband isoliert. Ich mag es nicht wenn sowas offen im Fahrzeug liegt.

Gruß Thomas 

 

 

Screenshot_20200806-115351_Firefox.thumb.jpg.769f10d0e28d0d3426c00a7234a8ed63.jpg

Link to comment
Share on other sites

Machdeburjer

Das macht Sinn. Gibt es aber günstiger im Baumarkt.

Edited by Machdeburjer
Link to comment
Share on other sites

  • 3 weeks later...

Habe den O2 Stecker jetzt auch eingebaut und die Kaltlauf Drehzahl reduziert. Bin gestern 500 km nach Südtirol gefahren viel Landstraße, Pässe und wenig Autobahn. Ansprechverhalten untenrum, bei engen Kehren jetzt ohne Ruckeln. Spritverbrauch nicht merklich höher.

  • Like 1
Link to comment
Share on other sites

Auch auf die Gefahr hin, daß ich schallendes Gelächter ernte......Wenn ich den O2 Eliminator verbaue.....muss ich den dann vor dem TÜV Termin wieder ausbauen oder kann der drin bleiben.....

Link to comment
Share on other sites

Sodele, jetzt 2T km mit dem O2 Stecker mit der Z900RS in den Dolomiten und Kärnten auf vielen Pässen geschrubbt. Das Teil macht sich ganz besonders beim Fahren in engen Kehren im 2. und 3. Gang positiv bemerkbar. Keine schlagartige Gasannahme, kein Kupplung ziehen mehr nötig, vor der Kehre Gas zu und wieder aufziehen um sauber heraus zu beschleunigen. Und die 900er kann man richtig krass auf Pässen fliegen lassen...

  • Like 1
Link to comment
Share on other sites

Hallo zusammen,

 

ich haette mal eine praktische Frage zum Einbau.

Soweit ich das Kabel der Lamda Sonde vorfolgen konnte, sitzt der Stecker wohl irgendwo hinten Rechts. Wie sieht das in der Praxis aus?

 

Beide Seitendeckel loesen

alle 4 Schrauben vom Tanks loesen,

Tankt hinten ein wenig anheben
den Stecker von der rechten Seite her einbauen

 

Ist das so in etwa korrekt ?

 

Noch ein Hinweis zu den Seitendeckeln. Die Gummis kleben wohl ein wenig. Wenn man die Deckel draufdrueckt, werden die Gummis teilweise aus ihrer Halterung im Rahmen geschoben und koennen dann verloren gehen. Die Reibung zwischen dem Kunststoff des Deckels und den Gummis ist anscheinend zu hoch. Abhilfe schafft das leichte Einfetten der Gummis bzw. der Kunststoff Verschluesse.

 

Gruss

 

Achim

Link to comment
Share on other sites

Ich bin nun auch das letzte Wochenende ca. 900 km mit dem Stecker gefahren.

 

Nachdem ich das Standgas im warmen Zustand angepasst habe ist es tatsächlich besser geworden.

100% weg ist es noch nicht, aber wesentlich angenehmer.

Die paar Euro haben sich meiner Meinung nach gelohnt.

 

@Statler

korrekt, war bei mir eine Fummelei, bis ich den Stecker auseinander hatte

An den Gummis sprüh ich immer etwas WD40, dann flutscht es auch

 

 

Link to comment
Share on other sites

  • 2 months later...

Auch von mir vielen Dank für die guten Tipps hier im Forum.

 

Zunächst hatte ich schon, wie von anderen Mitgliedern im anderen Thread beschrieben, die Kaltlauf Drehzahl gesenkt.

Welch eine Erleichterung für das Motorrad und für mich! Ein voller Erfolg!

 

Jetzt habe ich auch noch den O2 Stecker eingebaut.

Ich mache damit die gleiche Erfarung wie die Anderen auch.

Die Gasannahme ist viel weicher und geschmeidiger.

Bisher also ebenfalls ein voller Erfolg.

Der Spritverbrauch ist minimal höher als vorher.

 

Vielen Dank!!!

Bebbo

Link to comment
Share on other sites

  • 3 weeks later...
  • 1 month later...
Moppeddriver

Hallo zusammen,

 

bin neu hier und bin am Überlegen mir eine Z 900 RS zu zulegen.

Habe in den 70zigern mit Kawa 3 Zylinder angfangen hoch bis zur Z 1300 dann. Nach einem Unfall mit Toten und schwerverletzen dann 20 Jahre ausgesetzt und dann 2000 wieder angefangen.

Meine Frage bezieht sich auf das oben angesprochene Thema: Ist das Problem bei den neueren Baujahren ( 2019/2020 ) behoben oder gibt es dies immer noch?

Freue mich üner ein paar Infos.

 

Gruß

Moppeddriver Helmut

 

 

Link to comment
Share on other sites

:welcome:aus dem Neanderthal!

 

Das Problem existiert flächendeckend nicht. 

Einige haben es wohl, andere nicht.

Link to comment
Share on other sites

Hi. Ich habe in der Winterlangeweile einem CO-Eleminator-Stecker eingestöpselt. Konnte aber nicht mehr richtig probefahren (Saison-Kennzeichen). Aber der Stecker kostet ja nicht die Welt ...

Habe ein 2019er Modell. Wirklich gestört hat mich die Gasannahme nur in engen Wechselkurven auf kleinen Straßen, sozusagen beim Wedeln 😉.

Ansonsten ist das nichts, was man mit sensibler Gashand nicht regeln könnte. Ich bin ja nie Zweitakter gefahren. Aber die stelle ich mir schlimmer vor :D. Hoffe aber, Du hast einen aufgehoben. Wunderschönes Moped 👍 

vG, Frank

 

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.