Jump to content
Kunzenator

ABS-Probleme ZRT00B

Recommended Posts

Kunzenator

Guten morgen beinand,

 

seit einiger Zeit macht das ABS am Vorderrad bei meiner Z1000 Probleme.

 

Zunächst is das ABS vorne nach dem Reifenwechsel komplett ausgefallen. Hab ich leider erst beim Fahren gemerkt, da die Kontrollleuchte wie gewohnt nach den ersten Metern ausgegangen ist. Hatte dann auch einen Sturz zur Folge, bei dem aber nicht viel passiert ist. Zum Glück...

 

Daraufhin den Fehlerspeicher ausgelesen, einen Defekt am vorderen ABS-Sensor angezeigt bekommen und selbigen ausgetauscht.

 

Dann war wieder Ruhe. Aber leider nicht allzu lange. Jetzt stellt sich folgendes Problem dar: ABS geht vorne wieder nicht. Der Fehler diesmal ein Unterspannungs-Problem. Also vom Sensor bis zum Steuergerät alles durchgemessen, keinen Fehler festgestellt, Fehler gelöscht. Das Ergebniss: ABS geht immer noch nicht, Kontrolleuchte geht aber immer aus nach ein paar Metern, Fehlerspeicher zeigt keinen neuen Fehler an und ich bin ratlos...

 

Hat irgendwer eine zündende Idee, wo der Fehler liegen könnte, bzw was ich noch probieren kann.

 

Wäre euch sehr dankbar.

 

DLZG Sebb

 

 

Share this post


Link to post
Share on other sites
Kunzenator
vor 11 Minuten schrieb Kurvenkratzer:

Batterie zu schwach bzw. kurz vor‘m verrecken!?

 

Batterie wurde 08/17 ausgetauscht, und im Winter ausgebaut, die sollte fit sein. Die letzte hat glaub ich 8 Jahre gehalten...

Share this post


Link to post
Share on other sites
Kurvenkratzer

Da würde ich mich nicht drauf verlassen, daß die i. O. ist.

Es wäre nicht das erste mal, daß eine Batterie nach kurzer Zeit einen weg hat!

Edited by Kurvenkratzer
Nachtrag

Share this post


Link to post
Share on other sites
Kunzenator

Stimmt auch wieder. 

 

Aber in wie weit würde das mit einer defekten, bzw schwachen Batterie zusammenhängen? Weil wenn ich fahre, dann kriegt die Batterie ja wieder Strom, also müsste ja beim Fahren das ABS funktionieren oder denk ich grad viel zu einfach?

Share this post


Link to post
Share on other sites
timtailer3

Testet du direkt das ABS beim fahren? Oder wie bemerkst du das es ohne Funktion ist wenn die Anzeige aus geht. Es gibt Reifen die haben ohne Ende Haftung und da ist es sehr schwierig das ABS in den regelbereich zu bekommen bei trockenen fahrbahn Verhältnissen...man stürzt ja auch nicht immer gleich nur weil kein ABS vorhanden ist oder ausfällt. Wie ist es zu dem Sturz gekommen ?.  

Edited by timtailer3

Share this post


Link to post
Share on other sites
Kunzenator

Ich teste beim Fahren ja. hinten kommt es zuverlässig, wenn ich vorne ganz zu mach, dann geht mir das Hinterrad hoch, aber keine ABS-Wirkung. Der Sturz kam bei einer ähnlichen Situation zu Stande, allerdings nicht bei 50, sondern bei 170. Mein Hintermann meinte, das Hinterrad war irgendwo bei 1.70m über dem Boden, kurz vorm überkippen.

 

Dass das ABS generell sehr spät komt ist mir bewusst und das schätze ich sehr. Aber wenn es dann nicht am ABS liegt, dann an einem anderen Bauteil in der Bremse, mir fehlt vorne jegliche Möglichekit wirklich präziese und dosiert zu bremsen.

Share this post


Link to post
Share on other sites
Alki

Das Abs regelt erst wenn das Rad steht. Versuche es Mal auf rutschigem Untergrund um ganz sicher zu sein.

Share this post


Link to post
Share on other sites
Frosty

Also ich hab da jetzt keine Lösung für dein Problem. Aber aus eigener Erfahrung kann ich dir sagen, ABS ist kein Schutz vor "Überschlag". 

Fahre selber das B Modell und hatte in diversen Trainings öfter den Fall, das Abs nicht geregelt hat und der Arsch hochgekommen ist. 

Hinten kommt das Abs umso früher.

Share this post


Link to post
Share on other sites
timtailer3

Ja genau,das meinte ich ...@Frosty.

Das ABS ist defenitiv kein Schutz vor einem überschlagen. Es soll auch Motorräder früher gegeben haben die niemals ABS hatten und auch gut gebremst haben ?. Warum man ohne ABS nicht Dosiert mit Gefühl Bremsen kann verstehe ich ganz und gar nicht. Evtl. mal die vordere Bremse revidieren und neu entlüften evtl stahlflex verbauen. Was für einen Reifen fährst du vorn?

Share this post


Link to post
Share on other sites
Frosty

@timtailer3

Angeblich sollen andere Motorräder und Modelle über ein deutlich besseres ABS Verfügen. Aber bei der B war die ABS Geschichte noch relativ neu in dem Segment. Kann mir vorstellen das es einfach nicht so ausgereift ist wie die neueren. Jedenfalls mag das ABS der B beherztes reingreifen wohl nicht. Ist zumindest meine Erfahrung. 

 

Share this post


Link to post
Share on other sites
timtailer3

Also bei meiner 2008 kommt das ABS mit dem Road. 5 erst sehr sehr spät aber ich vermute das es am wirklich super grip am Vorderen reifen liegt. Mit dem Pipo kam das ABS wesentlich früher. Ich fahre sogar eine 3/4“ Bremspumpe der S1000rr ind Brembo Monoblock m4 sättel mit z04 Belägen. Fie packt sowas von hart zu dieses aber sehr präzise und icv kann sie sogar auf das Vorderrad stellen und falle deswegen noch lange nicht auf die Nase. Bei nasser Fahrbahn am letzten Wochenende funktionierte das ABS absolut problemlos. Wenn kein Fehler hinterlegt ist kann da eigentlich nichts sein ausser den aufgezählten Dingen oder das Problem sitzt im Sattel ?. Sorry ist nicht persönlich gemeint aber ich kann mir das sonst nicht erklären. Wie gesagt revidiere deine Bremse mal und ordentlich entlüften damit der druckpunkt sauber hart und exakt anliegt. Ordentliche Beläge drauf und das funktioniert. Die Bremse der B funktiert eigentlich sehr gut und problemlos.

Share this post


Link to post
Share on other sites
Kunzenator
vor 1 Stunde schrieb timtailer3:

Also bei meiner 2008 kommt das ABS mit dem Road. 5 erst sehr sehr spät aber ich vermute das es am wirklich super grip am Vorderen reifen liegt. Mit dem Pipo kam das ABS wesentlich früher. Ich fahre sogar eine 3/4“ Bremspumpe der S1000rr ind Brembo Monoblock m4 sättel mit z04 Belägen. Fie packt sowas von hart zu dieses aber sehr präzise und icv kann sie sogar auf das Vorderrad stellen und falle deswegen noch lange nicht auf die Nase. Bei nasser Fahrbahn am letzten Wochenende funktionierte das ABS absolut problemlos. Wenn kein Fehler hinterlegt ist kann da eigentlich nichts sein ausser den aufgezählten Dingen oder das Problem sitzt im Sattel ?. Sorry ist nicht persönlich gemeint aber ich kann mir das sonst nicht erklären. Wie gesagt revidiere deine Bremse mal und ordentlich entlüften damit der druckpunkt sauber hart und exakt anliegt. Ordentliche Beläge drauf und das funktioniert. Die Bremse der B funktiert eigentlich sehr gut und problemlos.

Also um das mal vor ab klar zu stellen, fahren kann ich, auch ohne ABS ? Es is nur ungünstig, wenn man sich drauf verlässt und es dann nicht kommt. Bei dem Ausflug ins grüne hat auch noch mehr mitgespielt... 

 

Die letzte Inspektion hab ich dummerweise aus Zeitgründen von einem, im Nachhinein festgestellt, ziemlich windigem Hinterhofschrauber machen lassen. 

 

Auf beiden Achsen fahre ich den Metzeler RoadTec Z8 intetact. Bin mit dem Reifen soweit sehr zufrieden, unter anderem weil er bei praktisch jeder Witterung klebt wie Affenscheiße... 

 

Über den Winter möchte ich sowieso den ein oder anderen Umbau, sowie einen kompletten Kundendienst machen. Vllt löst sich das Problem dann. 

 

Merce euch für eure Hilfe dawei. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.