Jump to content

Recommended Posts

Nadle

Guten Tag miteinander

Meine Tochter fährt eine Z650.

Seit ich an der Z650 einen Scottoiler und eine Qxford Griffheizung eingebaut habe leuchtet die Motor-Warnleuchte (gelb).

Sie weist auf einen Fehler des DFI Systems hin.

Mein Verdacht: Ich habe den Scottoiler am Vacuumanschluss am linken Ansaugrohr zwischengeschalten, es sollte hierbei jedoch keine Falschluft reinkommen.

Kann diese Massnahme einen DFI Fehler generieren?

Vielen Dank für einen Rat

 

Adrian aus der Schweiz

Share this post


Link to post
Share on other sites
rotcool2

Ich hab den Scotoiler auch verbaut seit 600km bei mir kommt keine Lampe sicher das du denn richtigen Schlauch erwischt hast?

Oder das T-stück ist nicht richtig dicht und er zieht falschluft.

 

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.