Jump to content
kawaz900k

Verzögerte Sprachansagen bei Navi Apps

Recommended Posts

kawaz900k

Hallo zusammen,

 

ich habe habe mir das Bluetooth Kommunikationssystem von Sena SF2 gekauft.

Kopplung mit dem Smartphone für Navi Ansagen von Kurviger usw. funktioniert und der Klang ist gut.

Allerdings beginnt die Ansage erst leise und geht dann erst auf die eingestellte Lautstärke. Scheint eine Art Dynamik zu sein. Ist halt nicht optimal, da das erste Wort der Ansage zu leise ist.

Ich finde keine Einstellung dazu. Hat jemand ähnliche Erfahrung und dazu eine Einstellung gefunden?

Share this post


Link to post
Share on other sites
T4sty

Benutzt du die Sena SF Utility App auf dem Handy ? 

In der App sind alle Einstellungen schön aufgelistet und ich würde da dann auf die Einstellung "Smart Volume Control" tippen.

Share this post


Link to post
Share on other sites
kawaz900k

Hi T4sty,

ja, ich nutze die SF Utility App. Habe alle Einstellungen, denke ich durch, leider ohne Erfolg. 

Habe jetzt nochmal deinen Tip getestet, leider auch keine Veränderung.

Es scheint auch nicht an der App Kurviger zu liegen, da auch bei Waze und Maps derselbe Anfangseffekt Auftritt.

Share this post


Link to post
Share on other sites
schorsch

Ich habe ebenfalls das SENA SF2, gekoppelt mit meinem TomTom 400.

Bei mir gibt es nicht diesen Effekt, die Sprachansagen funktionieren einwandfrei.

Ich würde mal vermuten, daß es an Deinem Smartphone liegt, das diesen Effekt auslöst.

Share this post


Link to post
Share on other sites
NiboR

Ich habe bzw. hatte das mit Calimoto und dem SF4 auch. Ist also wahrscheinlich kein spezielles App-Problem. Hatte mich aber auch noch nicht auf Ursachenforschung begeben. 

Es gibt diese Audio Overlay- Funktion. Eigentlich zur Reduzierung einer Audio-Quelle, wenn eine weitere dazukommt. Wie z.B. Musik reduzieren, wenn ne Navi-Ansage kommt.

Ist die vielleicht eingeschalten? 

Share this post


Link to post
Share on other sites
kawaz900k

Habe mal mit und ohne Audio Overlay Funktion getestet. Leider kein Unterschied.

Am Handy scheint es auch nicht zu liegen, da mit einem Android und auch IPhone der Effekt Auftritt.

Share this post


Link to post
Share on other sites
kawaz900k

Für die Kurviger App mit Android habe ich die Lösung gefunden:

in der Kurviger App, Einstellungen, Sprachausgabe, Navi Sprachansage auf „Wie Anrufe“ stellen, Bereite Anruf Navi Srachausgabe vor „ 2500ms“ oder höher einstellen. 

Neustart des SF.

Mit der Einstellung ist die Ansage dauerhaft von Anfang an in der voreingestellten Lautstärke.

 

Share this post


Link to post
Share on other sites
NiboR

Ah, super. Ich hab mal versucht das mit Calimoto ebenfalls einzustellen. Leider kann man dort keine Verzögerung der Ausgabe einstellen. Eine Umstellung der Ausgabe zwischen Musik-Stream und Telefonat-Stream macht keinen unterschied. Du wirst also scheinbar allein mit deiner eingestellten Verzögerung von 2,5 Sekunden dieses einfaden umgehen.

Share this post


Link to post
Share on other sites
kawaz900k

Habe auch die Lösung für Calimoto gefunden

IPhone:

Einstellungen, Audio, Bluetooth-Protokoll auf „HFP“ stellen.

Android:

Einstellungen, Ausgabe als Telefonat-Stream ( HFP ) stellen.

 

Edited by kawaz900k

Share this post


Link to post
Share on other sites
NiboR

Oh, warum hab ich das nicht getestet. Funktioniert tatsächlich richtig, aber leider finde ich die Ansagen von der Sprachqualität her schlechter als die anderen Optionen. Ist das bei dir genauso?

Share this post


Link to post
Share on other sites
NiboR

Soo, gerade mal noch etwas recherchiert. Qualität ist geringer, ja. HFP ist nur Mono und tatsächlich für Telefonate gedacht, daher nicht der Fokus auf hoher Qualität. Die anderen beiden Optionen sind scheinbar über das a2dp-Protokol von Bluetooth und auf Stereo und Qualität ausgelegt, da es für Musikstreaming gedacht ist.

Die unbeantwortete Frage ist, wo das mit der ansteigenden Lautstärke implementiert ist. Im a2dp-Protokol oder in den Anwendungen / Headset. Und ob man das irgendwie manipulieren kann. Bei Google Maps hat man ja z.B. nicht die Auswahl zwischen den Ausgabestreams. Da lässt sich das scheinbar nicht lösen.

Share this post


Link to post
Share on other sites
Guest k46talk

In Google Maps (Android 9 auf Samsung S10)  kann man unter 3Striche/Einstellungen/Navigationseinstellungen die Option "Sprachnavigation bei Anrufen" ausschalten. Mit "Testton abspielen" darunter kann man das prima simulieren, Option an => Ansage blendet ein, Option aus => volle Lautstärke von Anfang an. Puh :-)

Share this post


Link to post
Share on other sites
Guest k46talk
Am 15.6.2019 um 17:39 schrieb k46talk:

In Google Maps (Android 9 auf Samsung S10)  kann man unter 3Striche/Einstellungen/Navigationseinstellungen die Option "Sprachnavigation bei Anrufen" ausschalten. Mit "Testton abspielen" darunter kann man das prima simulieren, Option an => Ansage blendet ein, Option aus => volle Lautstärke von Anfang an. Puh :-)

 

Leider Kommando zurück  :(

Die Auswirkungen der genannten Einstellungen lassen sich nicht immer reproduzieren. Scheinbar spielt es eine Rolle, wie lange das letzte Sprachkommando her ist, damit das nächste Sprachkommando direkt beginnt oder eben leider doch eingeblendet wird.

 

Ich habe eine andere Lösung probiert, die erst einmal funktioniert hat. Die App AudioBT aus dem Google PlayStore hat die (Medien-)Sprachausgabe von GoogleMaps auf HFP "umgebogen". Das ging so la-la, denn diese App ist sehr sperrig, unkomfortabel. Richtig gut hat mir dann die App Bluetooth Streamer Pro gefallen, die quasi das gleiche macht. Aber leider ist diese App zeitlich beschränkt und bevor ich in the wild richtig testen konnte, war sie gesperrt. Es gibt aber wohl für 2,99€ eine unbefristete Variante; das wird mein nächster Versuch.

 

Als Sofort-Lösung habe ich MagicEarth als kostenlose Online+Offline-Navi-Lösung installiert, da konnte ich unter \Einstellungen\Allgemein\Töne die "Sprachausgabe als Telefonanruf" einstellen. Das geht wie bei Kurviger- oder den alten Navigon-Apps also auch hier. Klappt erst einmal prima :) aber ich hätte schon gerne GoogleMaps. Bluetooth Streamer Pro  :cool:

Share this post


Link to post
Share on other sites
PatreseNRW
Am 12.1.2019 um 12:13 schrieb kawaz900k:

Habe auch die Lösung für Calimoto gefunden

IPhone:

Einstellungen, Audio, Bluetooth-Protokoll auf „HFP“ stellen.

Android:

Einstellungen, Ausgabe als Telefonat-Stream ( HFP ) stellen.

Bzgl Android....ich finds nicht. In welchem Ordner ist das umzustellen und bei welchem Unterordner?

Share this post


Link to post
Share on other sites
HeckenPenner

.....

 

Grüße 

20190825_165417.jpg

20190825_165324.jpg

20190825_165451.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.