Jump to content
Bullit1980

LED Blinker vorne funktionieren aber hinten nicht

Recommended Posts

Bullit1980

Hallo Leute,

 

ich weiß das es schon oft Thema war aber ich habe da ein Problem mit meinen Blinkern.

 

Ich habe eine Z1000 Bj 2006. Vorne habe ich Highsider Spiegel mit internen LED Blinkern. Hinten wollte ich mir jetzt normale einbauen, aber die Blinken nicht :(

Nehme ich die Blinker und stecke sie direkt an die Batterie leuchten sie. Schließe ich sie hinten an, nichts!!!

Schließe ich hinten die LED Kennzeichenbeleuchtung an die Steckverbindung der Blinker, blinkt diese :). Aber nicht meine LED Blinker. Ich bin echt am verzweifeln. 

Ach ja schließe ich sie an den Bremslichtschalter und trete auf die Bremse Leuchten sie auch. :(

 

Das Blinkrelais steuert doch nur die Frequenz oder sehe ich das falsch. 

 

Share this post


Link to post
Share on other sites
Michl

Vermutlich braucht dein Blinkrelais eine mindest Last, die du mit deinen Blinkern nicht erreichst.

Entweder ein anderes Relais montieren oder die Last mit einem parallel geschaltenen Widerstand erhöhen.

 

Grüße Michl

Share this post


Link to post
Share on other sites
Kamill
Bullit1980

Danke für die fixen Antworten.  Aber vorne die led Blinker funktionieren ja. Hmm ich bestelle das mal.

Share this post


Link to post
Share on other sites
Kamill

Darf man mal fragen warum du überhaupt hinten "normale" Leuchtmittel einbauen willst? LED bietet doch nur Vorteile?! Und ein paar für Hinten gibts ab 20 Taler.

MIt dem LUR (Lastunabhängigen-Relais) wird aber auch das funktionieren.

 

Share this post


Link to post
Share on other sites
Bullit1980
vor 4 Minuten schrieb Kamill:

Darf man mal fragen warum du überhaupt hinten "normale" Leuchtmittel einbauen willst? LED bietet doch nur Vorteile?! Und ein paar für Hinten gibts ab 20 Taler.

MIt dem LUR (Lastunabhängigen-Relais) wird aber auch das funktionieren.

 

Ja ich möchte hinten ja auch led einbauen. Hatte vorher nur vorne LED. Und will hinten jetzt auch umbauen. Was mich aber irritiert das vorne die beiden Seiten wunderbar funktionieren obwohl nur die angeschlossen sind. Also muss ich ja schon ein lastunabhängiges Relais hinten drin haben. Nur die led Blinker die ich jetzt habe leuchten halt nicht 🤷‍♂️

Share this post


Link to post
Share on other sites
Kamill

Ach so, es hat sich so gelesen das du hinten normale Leuchtmittel verbauen willst. Das ist in der Tat etwas eigenartig. Da die Blinker ja aber an sich funktioniere und nur nicht in Kombination mit denen vorne, würde denke ich das LUR abhilfe schaffen.

Share this post


Link to post
Share on other sites
Bullit1980

Schon bestellt mal sehen

Share this post


Link to post
Share on other sites
Kurvenkratzer

LED‘s habe die Eigenschaft, daß sie nicht leuchten, wenn man sie verpolt😏

Share this post


Link to post
Share on other sites
Bullit1980
vor 5 Minuten schrieb Kurvenkratzer:

LED‘s habe die Eigenschaft, daß sie nicht leuchten, wenn man sie verpolt😏

Ach nee 😁🙈👍

Share this post


Link to post
Share on other sites
Kurvenkratzer

Ich habe das schon gelesen, daß mit Bremslichtschalter...aber vielleicht ist ja nach dem Relais ein Dreher drin. Da du nicht geschrieben hast, du hättest es duch einen Versuch ausgeschlossen...😛

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.