Jump to content

Motorkontrollleuchte leuchtet beim Fahren


Recommended Posts

timbo

hey leute, 
hab heute meine neue Z900 2020 vom Vertragshändler abgeholt und bin die ersten 40 KM nach Hause gefahren. Geiles Teil 👍🏼👍🏼
Nur ist mir aufgefallen dass die Motorkontrolllleuchte leuchtet und auf dem Display  "Power!" und "KTRC!" angezeigt wird. Ist mir allerdings erst mitten in der Fahrt aufgefallen. Ging es jemanden genauso ? Soll ich morgen den Vertragshändler nochmal aufsuchen ? 
Danke für eure Hilfe und gute Fahrt 👍🏼

Link to post
Share on other sites
  • schorsch changed the title to Motorkontrollleuchte leuchtet beim Fahren
  • Replies 112
  • Created
  • Last Reply

Top Posters In This Topic

  • Borishamburg

    20

  • Neander

    9

  • owns

    8

  • Herzmann

    6

Top Posters In This Topic

Popular Posts

Nichts. Wir werden nichts weiter zu lesen bekommen und meine Trauer darüber hält sich in Grenzen.

wie soll das den funktionieren,Kette ist dann rechts und die Bremsscheibe links 

ok habe das gleiche  pro.nach erster kontackt aufnahme war das kettenschmieren das pro.2fersuch kein ergebnis.nach kontackt kawasaki alles klar.darf beim kaltlauf nicht die bremse vorne betetigen.waru

Posted Images

Stephan288

Erstmal Glückwunsch zum neuen Moped. 
Guck doch mal ins Handbuch und/oder ruf den Händler morgen früh an.

Edited by Stephan288
  • Like 1
Link to post
Share on other sites
wortex

Klar ab zum Händler... vll irgendwas nicht richtig angeschlossen. ABS Sensor?

Link to post
Share on other sites
Willion51

Auch meinen Glückwunsch zur Z900. Bei so einer Neuen kann doch immer mal was nicht richtig angeschlossen sein, kann ja aber auch ernstere Ursachen haben. Mach das was  Stephan 288 empfohlen hat. Ruf den Händler an, fahr vorher keinen Meter mehr. Notfalls soll er die Maschine wieder in seine Wekstatt transportieren  und sie Dir in korrektem Zustand übergeben.

  • Like 1
Link to post
Share on other sites
timbo

Danke für eure Hilfe Leute. Dann rufe ich gleich mal den Händler an. 

Es gibt sogar noch weitere Probleme. Ich kann die verschiedenen Fahrmodis nicht wechseln. Wenn ich wie laut Gebrauchsbeschreibung die HOCH Taste gedrückt halte , sollte sich eigentlich der Fahrmodus ändern. Es tut sich aber nichts . Den Händler habe ich nun angerufen er will sich gleich bei mir melden. 

Link to post
Share on other sites
mordo

Schau mal, welcher Modus eingestellt ist, im Rider-Modus kann man die KTCR ausstellen, dann leuchtet die Kontrollleuchte auch . . .

Link to post
Share on other sites
Underdog

Bei der Beschreibung wird es nicht der Rider-Modus sein.
Motorkontrollleuchte hat mit den Fahrmodi nichts zu tun.
 

Link to post
Share on other sites
timbo
Posted (edited)

Es ist der Roadmodus drin. 

Händler holt die Maschine am Montag ab. Hier ein Foto als nur die Zündung an war mit dem Hinweis "Power". Dieser Hinweiss erscheint ein paar Sekunden und dann kommt "KTRC". Und die Motorkontrollleuchte bleibt halt an wenn man das Motorrad startet. 

 

 

 

B4F3F370-8B7A-4D34-8C7E-E86DE52519B6.jpeg

Edited by timbo
  • Thanks 1
Link to post
Share on other sites
IcHNo1
Am 14.3.2020 um 21:48 schrieb timbo:

Es ist der Roadmodus drin. 

Händler holt die Maschine am Montag ab. Hier ein Foto als nur die Zündung an war mit dem Hinweis "Power". Dieser Hinweiss erscheint ein paar Sekunden und dann kommt "KTRC". Und die Motorkontrollleuchte bleibt halt an wenn man das Motorrad startet. 

 

 

 

B4F3F370-8B7A-4D34-8C7E-E86DE52519B6.jpeg

Hallo, und was ist beim Händler rausgekommen weil habe das Problem auch mit meiner z900 

Mfg

Link to post
Share on other sites
  • 2 weeks later...
Mousli

Morgen,

wollte heute Brötchen holen und dann trat das gleiche Problem auf wie bei dir!!! 150km😡

Was ist beim Händler hersusgekommen?

Link to post
Share on other sites
timbo

Beim Händler wurde der Hinweis nur gelöscht mit der Aussage, dass an dem Motorrad alles gut ist. Sollte der Hinweis nochmal kommen, dann soll ich mich wieder melden. Hab nun aber 980 KM aufm Tacho und der Fehler kam nicht mehr.

Link to post
Share on other sites
Herzmann

Bei meiner Frau kam der Fehler jetzt das zweite Mal.

Habe die zett heute aus der Garage paar Minuten laufen lassen, ausgemacht später beim wieder in die Garage fahren aufeinmal wieder an die Lampe inklusive der Warnmeldung power/ktrc.

Langsam sind wir echt genervt davon, beim letzten Mal war die Aussage Batterie wäre zu schwach gewesen. Mal schauen was der freundliche diesmal sagt.

 

Link to post
Share on other sites
Kurvenkratzer
vor 19 Minuten schrieb Herzmann:

Habe die zett heute aus der Garage paar Minuten laufen lassen, ausgemacht

 

Mal schauen was der freundliche diesmal sagt.

 

Der sagt mit Sicherheit, macht man so nicht.

  • Thanks 1
Link to post
Share on other sites

Also Ich hatte den gleichen Fehler nach dem Waschen meiner Z900 2020.

Ich habe im Internet folgende Vorgehensweise gefunden und die hat das Problem bei mir gelöst.

 

1. Maschine an, 30 Sekunden warten.

2. Motor an, 30 Sekunden warten.

3. Dann 10 Minuten fahren wovon die meiste Zeit über 40 km/h sein sollte.

4. Anhalten, Maschine aus.

 

Das dreimal wiederholen, beim vierten Mal sollte der Fehler weg sein.

 

Wichtig, natürlich sollte man eigentlich den Servicepartner kontaktieren und nicht weiter fahren mit der Maschine wenn die Motorkontrollleuchte leuchtet. Ich habe dies auf eigenes Risiko gemacht, da ich in diversen Foren von diesem Fehler gelesen habe und er immer unbegründet war.

Des Weiteren war ich zwei Tage vorher erst bei der 1000km Inspektion, daher war ich mir sicher, dass es bei mir auch unbegründet ist.

 

Edit: Achso kleiner Zusatz noch, ich habe ebenfalls von einem Fall gelesen, bei dem das Hinterrad entgegen der Laufrichtung montiert wurde, was angeblich den gleichen Fehler verursacht hat.

Edited by hexp
  • Thanks 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.