Jump to content
IGNORED

Probleme mit der Kette und dem Schaltassistenten


BerlinerBiker
 Share

Recommended Posts

BerlinerBiker
vor 5 Stunden schrieb M2C-Power:

 

 

@BerlinerBikerDer Umgang mit Kunden ist eine andere Sache und ist für eine technische Fragerunde ungeeignet.

 

Fair wäre es aber wenn Kawasaki dem Kunden den Grund des technischen Problems nennen würde anstatt zu mauern. Dann bräuchten wir hier nicht alle spekulieren. Fakt ist, dass ein Mangel vorliegt und ich nicht der Einzige bin der dieses Problem hatte. Fakt ist leider auch, dass Kawasaki mir trotz schriftlicher Anfrage zwar den Mangel bestätigt hat, mir aber nicht den Grund dafür nannte. Untersucht wurde die Maschine und es wurden auch Teile ausgetauscht. Aber warum bei mir das Hinterrad aus der Verankerung gerutscht ist bleibt im dunklen. Da wurde dann schwammig formuliert... entweder mauern die oder sie wissen es selbst nicht. Ich tippe auf mauern.

 

@Querschädel Das ist jetzt Polemik. Gerade bei erhöhten Risiko erwarte ich mehr. Oder meinst du ich sollte es dulden das mich jemand fahrlässig mit einem defekten Bike wieder aus der Werkstatt lässt. Frage mal jemanden aus dem Rennsport ob er sich auf ein defektes Bike setzen würde. Dürfte ja dann auch egal sein, die riskieren ja auch jedes Wochenende ihr Leben...

 

ENDE der Polemik !!! 

Link to comment
Share on other sites

Querschädel
vor 25 Minuten schrieb BerlinerBiker:

ENDE der Polemik !!! 

 

für mich ist hier generell ende zu diesem thema.....es würde nur abdriften....und ich brauche auch nach all meinen jahren niemand aus dem rennsport bemühen....ich habe immer ausschließlich für mich selbst entschieden in allen belangen....

hoffe, das es für dich einigermaßen ausgeht.

Link to comment
Share on other sites

@M2C-Power Deine Ausführung klingt auch plausibel.

Aber warum hat es mit der Excenterklemmung an den Abertausenden  QS losen Z1000 Modellen, gebaut ab 2010 anscheinend nie ein derartiges Problem gegeben.:question:

 

Steht jetzt der Lehrling an der CNC Fräse, oder hat Kawa die mechan. Bearbeitung nach China ausgelagert?

 

 

Link to comment
Share on other sites

vor 2 Stunden schrieb Frank:

@M2C-Power Deine Ausführung klingt auch plausibel.

Aber warum hat es mit der Excenterklemmung an den Abertausenden  QS losen Z1000 Modellen, gebaut ab 2010 anscheinend nie ein derartiges Problem gegeben.:question:

 

Steht jetzt der Lehrling an der CNC Fräse, oder hat Kawa die mechan. Bearbeitung nach China ausgelagert?

 

 

@Frank Zu Frage 1, die habe ich ihm auch gestellt. Antwort::verwirrt:

 

Einen kausalen Zusammenhang mit dem QS hat er aber für sich ausgeschlossen. Diese Frage stelle ich mir selbst allerdings auch noch. (Schließlich habe ich meinen QS dauerhaft ausgeschaltet)

 

Frage 2 werde ich ihm bei Gelegenheit stellen. Wir können ganz gut miteinander.:bier3:

Link to comment
Share on other sites

Alleine die aktuellen Beiträge hier zeigen das Trauerspiel. Ursache unbekannt nach x Monaten. Nur Spekulationen. Das Verhalten von Kawasaki ist enttäuschend. Die Händler anscheinend auf sich gestellt, gerichtliche Klärung wohl alternativlos bei solch einem schwerwiegenden Mangel, zumindest wenn man das Ziel der Rückabwicklung hat. Ich wollte in diesem Frühjahr eigentlich von der Z900 auf die 1000SX umsteigen. Hab ich erstmal sein gelassen. Habe meinen Händler auf das Problem angesprochen, kannte er nicht. Auch kein Versuch der Klärung o.ä., denen geht es aktuell einfach zu gut?

 

Link to comment
Share on other sites

Ich will Kawa und seine Händler nicht in Schutz nehmen, aber es ist durchaus möglich, dass die Händler nicht alles Wissen was in den diversen Foren lang und breit kommuniziert und ausgebrütet wird. Bist jetzt gibts anscheinend keinen offiziellen Rückruf, bzw. eine Überprüfung. Das Kawasaki solche Probleme nicht ernst nimmt, kann ich mir nicht vorstellen.

Siehe erste Z900 mit der Überprüfung des Rahmens mit der Schwachstelle auf der Umlenkungsaufnahme. Letztendlich war die Anzahl der betroffenen Fahrzeuge anscheinend verschwindend gering. Hier im Forum hat es m.W. niemand betroffen.

Link to comment
Share on other sites

schnitzelwecka

Ich habe mich heute mal intensiv mit dem QS befasst und mal genau darauf geachtet wie er sich verhält, bzw. ruckt oder auch nicht.

1. auf 2. ist nicht besonders geschmeidig, vom 2. in den 3. ist es abhängig von der Drehzahl die so zwischen 3000 und 4500 meinem Gefühl nach am Besten ist.

4. 5. 6. ist dann sehr angenehm ab 3000 bis 5000. Zwischen 5000 und 8000 hatte ich schon manchmal "deutliche" Zugunterbrechung gefühlt.

Ich habe es dann auch ein paar mal die Autobahn rauf und runter getestet und da war ab 9000 nix mehr mit Zugunterbrechung zu spüren, da hat das Ding einfach nur perfekt funktioniert.

Aber ich denke das kann dann auch je nach Fahrertyp bzw. Gefühl im Fuß schon abweichen.

Auch beim runter schalten ist er im hohen Gang bei 3000 nicht mehr wirklich gewillt ohne "mehr Druck zu schalten und es kommt dadurch auch mehr zum rucken.

Hier war es so dass es zwischen 4000 und 6000 am Besten nach unten funktioniert hat.

 

Ich persönlich handhabe es so, dass wenn ich es merke dass der Gang nicht geschmeidig rein möchte ich Notfalls kurz doch mit der Kupplung arbeite.

Da dies mein erstes Bike mit QS ist, taste ich mich da einfach ran und schaue was sich für mich noch gut anfühlt und was nicht, denn auf einen dauernden "Ruck" hätte ich mal gar keine Lust und würde da dann tatsächlich den QS deaktivieren und dann halt wie sonst auch schalten.

 

Das waren jetzt nur mal meine Eindrücke  was wann wie passiert bei meiner SX, evtl. hat der ein oder andere ja auch Zahlen und Eindrücke dann könnten wir ja diese dann mal vergleichen und schauen ob sich das ähnlich verhält, was es meiner Meinung nach tun sollte.

Link to comment
Share on other sites

Kurvenkratzer
vor 3 Stunden schrieb schnitzelwecka:

1. auf 2. ist nicht besonders geschmeidig…

Das ist zwar technisch möglich, habe ich aber noch nie gemacht. Bei sämtlichen Schaltvorgängen, die über N gehen nutze ich immer die Kupplung. Die Möglichkeit, N zu erwischen, und dem Motor wie MV12 in den Begrenzer zu jagen, ist mir unangenehm.

MV12 ist nicht ohne Grund mitten in der Saison bei Aprilia gelandet.😏

  • Like 1
Link to comment
Share on other sites

Am 11.9.2021 um 14:39 schrieb Frank:

Das Kawasaki solche Probleme nicht ernst nimmt, kann ich mir nicht vorstellen.

Das ist sehr naiv gedacht. Am Ende geht es immer um's Geld. Und bei Geld hört die Moral auf. Dazu kommen dann mglw. noch fehlende Kompetenz und mangelnde Entscheidungsfreude. Meiner Meinung nach sind die Voraussetzungen für einen Rückruf längst gegeben. Ich bin mir sicher, wenn jemand mit diesem Problem einen ernsthaften Unfall gehabt hätte, gäbe es den Rückruf schon. Ich weiß, das ist alles auch nur Spekulation und jeder

sieht das wahrscheinlich anders, aber mein Vertrauen in die Marke ist nachhaltig beeinträchtigt. 

Link to comment
Share on other sites

LippeMichel

Bei meiner SX2020 habe ich über rund 7000km, zweimal Kette Nachspannen und einem Reifenwechsel keine Probleme mit den Exentern. Ich habe allerdings alles beim Händler machen lassen.

Der Kawasaki QKS war mein erster Quickshifter/Blipper.

Ich muss zugeben, dass ich zunächst auch von dem QKS enttäuscht war. Teilweise deutliche Zugunterbrechung beim Shiften. Nach Rücksprache mit meinem Händler habe ich herausgefunden, dass meine Schaltweise das Problem war. Ich habe den Schalthebel schlicht zu träge nach oben gedrückt. Dann bleibt die Elektronik eben länger auf Zündunterbrechung und es gibt eine entsprechend lange und deutliche Zugunterbrechung. Seid dem ich konsequent und schnell schalte ist das Problem mit meiner SX nicht mehr vorhanden.

Klar kommt der KQS ursprünglich aus dem Rennsport, aber Mindestdrehzahlen von 6000 oder gar 9000 Umdrehungen, wie in vorherigen Beiträgen gepostet, halte ich für persönlich Quatsch. Passt auch nicht zu meiner Erfahrung und nicht zur Beschreibung im Handbuch (S. 156), wo eine Mindestdrehzahl von 2500 Umdrehungen für den einwandfreien Betrieb referenziert sind. Ob der KQS beim Bummeln Sinn macht, mag jeder selbst für sich entscheiden. Möglich ist es jedenfalls.

  • Thanks 1
Link to comment
Share on other sites

  • 2 weeks later...
Stefan8907

Hallo,

 

ja der QS, meine Ninja 1000sx (EZ 3/2021) mit 9.400 km steht seit nunmehr fünf Wochen in der Werkstatt:-(!

 

Folgendes Problem: Bei meiner guten Ninja waren auf einer Tour plötzlich Geräusche aus dem Getriebe zu vernehmen, die von einem alten Lanz Dieseltraktor sein konnten, diese waren m.E. bis 3000 Umdrehungen so laut, das man wirklich dachte, da kommt ein Diesel um Ecke.

 

Bin dann direkt zum Händler und habe/musste sie dann stehen lassen. Erste Diagnose nach Demontage war, "lose Federn" am Getriebekorb, der Getriebekorb wurde bestellt und war auch innerhalb 14 Tagen beim Händler, dann ist von Kawasaki "die Ansage" gekommen, die Komponenten des Getriebes zu vermessen. Ergebnis war, dass auch noch andere Teile beschädigt sind, u.a. die Getriebewelle, auf diese warten wir nun, alle anderen Teile für den Austausch sind inzwischen eingetroffen, die Getriebewelle soll nun Mitte/Ende nächster Woche kommen (Corona sei Dank).

 

Ich kann mich allerdings daran erinnern, dass mir beim beschleunigen nach dem schalten mit QS (bei ca. 7.000-7.500 Umdrehungen) der fünfte Gang "rausgesprungen" ist und die Drehzahl nach oben geschossen ist (habe mich richtig erschreckt dabei), keine 20 km später ist das Geräusch im Getriebe aufgetreten. Laut Auskunft meines Händlers gab es noch nie Problem mit dem Getriebekorb, ein Problem mit dem QS sei auch nicht bekannt. Habe dann beim recherchieren rausgefunden, dass es im Oktober 2020 einen Rückruf für den QS der H2 gab. Ähnliches Ereignis, beim schalten von vier in fünf ist der Gang "rausgesprungen" und die Drehzahl "in den Himmel geschossen", war wohl ein Softwareproblem:-(!

 

Von euch jemand was von der Thematik gehört oder selbst Probleme mit dem QS seiner Ninja?

 

Wie gesagt, meine Ninja steht jetzt bereits 5 Wochen, Leihfahrzeug von Kawasaki = Fehlanzeige!

 

Beste Grüße

Edited by Stefan8907
Text ergänzt
Link to comment
Share on other sites

vor 34 Minuten schrieb Stefan8907:

Wie gesagt, meine Ninja steht jetzt bereits 5 Wochen, Leihfahrzeug von Kawasaki = Fehlanzeige!

 

 

Immer wenn ich von meiner SX steige habe ich das Gefühl, das beste Motorrad meiner 35jährigen "Bikerkarriere" zu besitzen. Toller Motor, klasse Getriebe, prima Verarbeitung....

 

Immer wenn ich in diesen Strang rein schaue, bekomme ich ein flaues Gefühl im Magen.

 

Wohl eher gefühlsmäßig habe ich den QS nach ein paar Testtagen dauerhaft abgeschaltet.

Link to comment
Share on other sites

Stefan8907
vor 10 Minuten schrieb M2C-Power:

Immer wenn ich von meiner SX steige habe ich das Gefühl, das beste Motorrad meiner 35jährigen "Bikerkarriere" zu besitzen. Toller Motor, klasse Getriebe, prima Verarbeitung....

 

Immer wenn ich in diesen Strang rein schaue, bekomme ich ein flaues Gefühl im Magen.

 

Wohl eher gefühlsmäßig habe ich den QS nach ein paar Testtagen dauerhaft abgeschaltet.

Das habe ich mir auch schon überlegt, QS aus, aber mit "ihm" zu fahren macht auch einen riesigen Spaß:-)!

  • Thanks 1
Link to comment
Share on other sites

vor 2 Stunden schrieb M2C-Power:

Immer wenn ich von meiner SX steige habe ich das Gefühl, das beste Motorrad meiner 35jährigen "Bikerkarriere" zu besitzen. Toller Motor, klasse Getriebe, prima Verarbeitung....

 

Immer wenn ich in diesen Strang rein schaue, bekomme ich ein flaues Gefühl im Magen.

 

Wohl eher gefühlsmäßig habe ich den QS nach ein paar Testtagen dauerhaft abgeschaltet.

Mir geht  es genauso ;-)

Meinen QS benutze ich IMMER und ich fahre auch mit Sozius sehr sportlich.

Meine 2020er hat nun 18000km runter und ich habe GAR NICHTS zu bemängeln.

Sie ist nun mein Bike Nummer 34 und fühle mich absolut wohl mit ihr ;-)

 

Cuxman

  • Thanks 1
Link to comment
Share on other sites

  • 2 weeks later...

Ninja 1000SX neugekauft, nach Handbuch eingefahren. Nach 3400 km Hinterreifen wechseln weil Polizeikontrolle und nur noch 1,2 mm. Meine Ecxenter haben sich nicht verdreht, trotzdem wollte ich wissen wie fest die Schraube am Excenter von Werk aus ist und fing bei 30 NM an. BEI 43 NM drehten sich beide (links und rechts) schon weiter !!! Wurde wahrscheinlich im Werk korrekt angezogen, hat sich aber wahrscheinlich noch gesetzt. Beim 1000 Kundendienst wahrscheinlich auch nicht nachkontrolliert. BEDEUTET: Ab und zu mal kontrollieren !  Beim zusammenbau hab ich die Excenter raus und alles nur mit einem trockenen Tuch abgewischt.  Ich hab dann auch das Gewinde der beiden Imbus ganz leicht mit Kettenspray eingefettet und von hand 2x rein rausgedreht um das Innengewinde zu benetzen. Sonst geht das nicht lange gut mit dem Innengewinde in der Schwinge. Auf keinen Fall sollte man Fett in den Excenter bringen, sollte klar sein. Dann langsam steigernd bis auf 60 NM festgezogen. Fühlte sich alles gut an soweit. Ich kann mir vorstellen das durch die leicht eingefetteten Imbus die Klemmumg am Excenter auch höher ist bei gleichem Anzugsdrehmoment und das Innengewinde in der Schwinge länger mitmacht. Ich werde das ganze im Auge behalten und so alle 1500 km mal kontrollieren.

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.