Jump to content
IGNORED

O2 Sauerstoff Lambdasonde Eliminator


mosjka1
 Share

Recommended Posts

Stranger2k1
vor 2 Stunden schrieb Kiwirider:

@Stranger2k1 wow! Jetzt bringst du mich auf sachen. Ich habe einen Mivv double gun Slip on. Welchen Mivv hast du? Vielleicht sollte ich auch malwieder rückbauen und schauen ob das was bringt. 

 

Ich habe den MK3. Probier es aus, ist ja in 5 Minuten umgebaut (Mivv Hitzeschild kann dran bleiben beim Mk3). Die Vorgehensweise kann ich übrigens nur allen nahelegen, die einen Zubehör-Endtopf montiert haben und sich über ruckeln etc beklagen, bevor gröbere Eingriffe gemacht werden.

Link to comment
Share on other sites

Ja ich werde mal den ESD runterwerfen. Zusätzlich stelle ich das Gasspiel auf nahe 0. das ist bei mir relativ groß war aber ab Werk so weshalb ich das nie Hinterfragt habe. 
 

Dass der Ersatzstecker das Gemisch im Schnitt eher anfettet scheint sicher. Im Z900RS Thread stellen alle mit dem Stecker einen höheren Verbrauch fest.

Link to comment
Share on other sites

Stranger2k1

Mach doch erstmal nur den ESD wieder Original, dann kann man auch gut erkennen, welche Maßnahme sich wie genau auswirkt.

Link to comment
Share on other sites

vor 33 Minuten schrieb Stranger2k1:

Mach doch erstmal nur den ESD wieder Original, dann kann man auch gut erkennen, welche Maßnahme sich wie genau auswirkt.

Ja klar, alles immer einzeln. So meinte ich es :D 

Link to comment
Share on other sites

So, das Ding ist verbaut. Ich muss sagen die Gasannahme ist viel geschmeidiger geworden. Beim Gasgeben gibt es dieses Ruckeln nicht mehr. Auch im 4-5 Gang lässt sich in der Stadt ruckelfrei fahren. Genau so sollte es sein!!!

 

Bzgl. Einbau - die Seitenverkleidung muss abgebaut und der Tank angehoben werden um an den Stecker zu kommen.

 

In dem O2 Eliminator (Variante 2) ist lediglich ein 330 Ohm Widerstand verbaut und die Leitung der Heizung wird 1:1 durchgereicht.

Link to comment
Share on other sites

Am 13.9.2021 um 21:52 schrieb Kiwirider:

Trotzdem kann es nicht sein, dass man bei 80 im 4/5 Gang sanft ans gas will und das Bike einem ruck bekommt der schon brutal ist.

Was? Ich habe einen Hurric-slip-on, aber wo soll der brutale Rück sein? 

Das Spiel im Antriebsstrang fördert natürlich einen Ruck, das Getriebespiel (zwischen den Zahnrädern und besonders in den Docks) lässt sich nicht beeinflussen, verschlissene oder alte/verhärtete Ruckdämpfer sollten ersetzt werden. Das wichtigste ist natürlich ein guter Kettensatz und eine korrekte Kettenspannung. Dann noch das Leerspiel am Gasgriff klein halten und dann ruckt da auch nix. 

  • Like 1
Link to comment
Share on other sites

vor 22 Stunden schrieb mosjka1:

So, das Ding ist verbaut. Ich muss sagen die Gasannahme ist viel geschmeidiger geworden. Beim Gasgeben gibt es dieses Ruckeln nicht mehr. Auch im 4-5 Gang lässt sich in der Stadt ruckelfrei fahren. Genau so sollte es sein!!!

 

Bzgl. Einbau - die Seitenverkleidung muss abgebaut und der Tank angehoben werden um an den Stecker zu kommen.

 

In dem O2 Eliminator (Variante 2) ist lediglich ein 330 Ohm Widerstand verbaut und die Leitung der Heizung wird 1:1 durchgereicht.

 

Dann hast du doch alles richtig gemacht. Wichtig ist, dass du zufrieden bist.

Link to comment
Share on other sites

Mir ist aufgefallen, das mein Moped im unteren Bereich angefangen hat mehr zu blubbern. Das Blubbern lässt sich jetzt auch provozieren indem man an dem Gasgriff kleine Bewegungen im rollen macht. Noch ist mir aufgefallen, dass sie ab 5000 Umin irgendwie Träger geworden ist, oder mein Gefühl täuscht da sie jetzt über den ganzen Drehzahlbereich konstant beschleunigt. Dieser Leistungsruck ab ca. 6000 Umin ist nicht mehr da...

 

PS. Übrigens, die ruppige Gasannahme kam erst, nachdem ich ein Zubehör slip-on verbaut habe. Das hatte auch mein Kumpel gemerkt der mit meiner Z vor und danach gefahren ist. Mit dem originalen Auspuff war die Gasannahme geschmeidiger.

 

 

Edited by mosjka1
Link to comment
Share on other sites

Das Motormanagement ist von fähigen Ingenieuren exakt auf den Serienauspuff abgestimmt. Wird da irgendein Parameter geändert, schlägt das sofort auf das Fahrverhalten durch.

  • Like 3
Link to comment
Share on other sites

vor 1 Stunde schrieb motorhead:


 

 


Welchen genau hast du genommen? Hast du einen link bitte?

 

Aus dem ersten Beitrag den für 50€. Aber nur damit der orig. Stecker der Lambdasonde nicht vor sich hin baumelt. Er wird ja ans andere Ende gesteckt.

Link to comment
Share on other sites

Habe den Stecker verbaut,alles bestens.

Kein ruckeln oder ähnliches leider leuchtet die Gelbe Lampe von Motorsteuerung.

Weiß da einer einen Rat.

Gruß Reinhard 

Link to comment
Share on other sites

Hatte ich auch. Hab dann den Stecker wieder raus gemacht, aber die gelbe Lampe ist geblieben. War erst nach Zurücksetzen des Fehlerspeichers weg

Link to comment
Share on other sites

Also hast du den Stecker jetzt wieder drin oder nicht? Evtl hätte ich mal den Speicher löschen sollen, als der Stecker noch drin war

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.