Springe zu Inhalt

Empfohlene Beiträge

PitMac
Geschrieben (bearbeitet)

Ich weiß ja nicht wie es bei euch ist, aber als ich meine RS übernommen habe dachte ich, ich hätte das Schalten plötzlich verlernt :pfeif:

 

Anfangs dachte ich es liegt an der zu hohen Position des Schalthebels, dass die Gänge nicht so zu schalten waren, wie an meiner Thruxton R.

Nachdem der Schalthebel bei der ersten Inspektion nunmehr meines Erachtens nach in der richtigen Stellung ist, hat sich aber nichts wesentlich verändert.

 

Beim Hochschalten und Runterschalten habe ich immer den Eindruck, obwohl Kupplung kurz gezogen es einen längeren Augenblick dauert bis der nächste Gang drin ist.

Extrem finde ich es zwischen dem 5 und 6.

Hier glaube ich, zeigt sich, dass die Antihoppingkupplung verantwortlich. Ist. Denn obwohl ich mit Zwischengas z.B. beim Runterschalten arbeite, flutscht der Gang nicht gleich rein, sondern es dauert ein Paar Zentelsekunden?

 

Bitte entschuldigt, dass ich es nicht besser beschreiben kann. Daher würde mich mal euer Feedback dazu interessieren?

 

Grüsse,

Pit

 

By the way für alle Skeptiker, ich weiß wie man schaltet 😉

bearbeitet von PitMac

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Okami

Hallo Pit,

im Gegensatz zu meinen anderen Mopeds schlaltet die rs ziemlich schnell. Allerdings bemerke ich, dass die Kupplung ruckartig greift, also kein weicher Übergang, wie als wenn sie rupfen würde.

Beim Anfahren (aus dem Stand)  selbst ist die Kupplung tatellos, da rupft nichts. Ist das bei Dir auch so?

 

lg Okami

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
PitMac

Hi Okami,

aus dem Stand habe ich ebenfalls keine Probleme;)

Aber das von Die beschriebene „Rupfen“ habe ich auch. Beschreibt die Situation vielleicht sogar besser.

 

Bin mal gespannt ob dieses Verhalten auch bei anderen RS-Fahrern vorliegt.

 

Danke für dein Feedback😊

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Kawale
vor 12 Stunden schrieb PitMac:

Beim Hochschalten und Runterschalten habe ich immer den Eindruck, obwohl Kupplung kurz gezogen es einen längeren Augenblick dauert bis der nächste Gang drin ist.

Extrem finde ich es zwischen dem 5 und 6.

Am Anfang hatte ich auch meine Probleme, das die Gänge etwas hakelig zu schalten waren, war aber nach den ersten ca. 500km einfahren weg. Jedoch beim hoch- und runterschalten zwischen 5./6. Gang ist es immer noch so, wie es Pit beschrieben hat.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
PitMac

Im internationalen Forum wird das Thema auch diskutiert.

Zumindest das Thema zwischen dem 5. und 6. Gang.

ich poste mal den Link, weiß aber nicht ob dies zulässig ist.

Wenn nein, sorry liebe Mods, dann löscht ihn bitte😉

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Oliver2202

Vom 5. in den 6. Gang merke ich auch einen Unterschied. Rastet irgendwie satter ein - ist aber nicht störend. Auch nicht zwingend langsamer.

Die übrigen Gangwechsel funktionieren alle tadellos, schnell und leicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Okami

So, heute mal wieder einige km gefahren, die ersten 800 sind fast erreicht, endlich dann bis 6000 U/min drehen dürfen......

Habe mich ausgibig mit der Thematik beschäftig. Alle Gänge schalten bei meiner gleichmäßig schnell durch, egal ob rauf oder runder. Wenn ich flott hochbeschleunigen will, dann wird die Gangübergabe (nicht das Schalten an sich, sondern der Kraftschluss der Kupplung) regelrecht "reingerammt", quasi so, als ob man ohne zu kuppeln schaltet. Zumal ich es noch nicht mal hinbekomme, wenn ich die Kupplung sehr sanft kommen lasse, immer irgendwie ruckartiger Kraftschluss.

Das gefällt mir nicht. Ich hoffe beim 1000er Kundendienst wird dies verbessert, denn auf Dauer kann das doch nicht gut sein.

Eigentlich sollte die Kupplung der Z900 (ohne rs) doch genau so sein, werde mich mal umhören wie es dort so zugeht. Wie schalten sich die Gänge bei der?

Davon abgesehen ist die Z900rs mit Abstand das Beste was ich je gefahren habe!

LG Okami

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Okami

Hallo Pit,

wie ist die Situation derzeit bei deiner Maschine? Ich habe mittlerweile den 1000er Kundendienst hinter mir und es ist sehr viel besser geworden, allerdings geht der Schaltübergang trotzdem noch nicht so "weich" von statten wie ich es von meinem Yamaha´s gewoht bin. Dafür schalte die Kawa aber sehr schnell im Vergleich. Worauf man unbedingt achten sollte ist der korrekte Kettendurchhang. Der unter erfahrenen Motorradfahren praktizierte  Durchhang von bis zu 3 cm bei aufsitzenden Fahrer ist hier leider ungeeignet. Ich habe die Kette nach Kawa Vorgabe auf den max. Durchhang von 4 cm bei aufstehenden Hinterrad ohne weitere Belastung eingestellt. Somit ist der Gangwechsel deutlich sanfter.

lg Okami

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Anubis

@Pit

Ich kann auch zwichen Thruxton R und Kawa Z1000 vegleichen. Komplett anders. Bei der Triumph klonkts und klackts, rein und raus, rauf und runter. Bei der Kawa ists ne "Flutscherei"...sorry für die Ausdrucksweise. Ich dachte immer, die Getriebe seien faktisch alle gleich, mehr oder weniger. Aber dem ist definitiv nicht so. Ob das an den elektronischen Inbutts liegt, keine Ahnung, jedenfalls bin ich bei der Z froh, eine Anzeige zu haben, denn beim Einfahren kamen oft die "find den Gang ned Balken" oder auch schon... gar nichts... Nullgang. (also nicht N)... nun denn... ich habe mich dran gewöhnt, dass die beiden Möppis völlig anders agieren vom Schalten her. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Könich

Meine RS hat jetzt 7000 Km gelaufen und macht zwischen 5 und 6 immer noch das Geräusch, 1 bis 5 butterweich nutze daher den 6 kaum is eh nur für lange Landstraßen bzw. Autobahn mit konstanter Geschwindigkeit  gedacht aber ungewöhnlich ist die Geräuschkulisse  doch .

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
oew

Bin jetzt bei etwa 2.800 km und empfinde das Getriebe gelegentlich als etwas hakelig. Natürlich haben bei so einem klauengeschalteten sequentiellen Motorradgetriebe auch Öltemperatur und Drehzahl erhebliche Einflüsse, ab etwa 4000 U/min gibt es keine Probleme mehr. Auch bei kaltem Öl schaltet sich das Getriebe gut. Das deutliche Klacken beim Schalten in den sechsten habe ich auch, vermutlich müssen da immer 2 Zahnräder auf den Wellen verschoben werden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
oew

Schaltung scheint jetzt nach ca. 4000 km besser zu werden...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
biguwe

meine RS schaltet sich eigentlich sehr gut, nur beim herunterschalten vom 6ten in den 5ten klappt es nicht Geräusch frei. Oder halt wenn man im Stand vom 4ten weiter runter schaltet.

Empfinde aber auch das es mit höherer Fahrleistung besser wird.

Rock on

Uwe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Landi

Hallo Leute,

 

ich hab jetzt knapp 2000km auf der RS. Beim Schalten vom 5ten in den 6ten rastet manchmal der Gang nicht ein, erst wenn ich die Kupplung loslasse rastet der 6te hörbar ein! Beim Runterschalten kommt es mir manchmal vor als ob das Getriebe von BMW gebaut wurde :angry:

Ich hatte vorher die Z900, bei der war es auch nicht besser - scheint also normal zu sein. Meine alte Honda Transalp schaltet sich trotz 75000 km deutlich besser.

Ich hoffe das Getriebe wird geschmeidiger wenn noch ein paar km mehr auf der Uhr sind.

 

Viele Grüße aus Mittelfranken

 

Landi

bearbeitet von Landi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ducstone

Leute,

ich habe noch 2 andere Motorräder in der Garage. Das eine ist eine Guzzi und die andere eine Duc bitte nicht jetzt der Satz ist doch klar kommt aus Italien. Da schaltet die Kawa wie Butter.

Ich Frage mich wirklich was ihr für Probleme habt.

LG 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×

Wichtige Information

Unsere Seite benutzt Cookies um die Webseite auf deinem Gerät besser zu machen. Du kannst deine Cookie-Einstellungen anpassen, ansonsten gehen wir davon aus, dass du mit Cookies einverstanden bist.