Jump to content
IGNORED

Probleme mit der Kette und dem Schaltassistenten


BerlinerBiker

Recommended Posts

BerlinerBiker
vor 2 Stunden schrieb Kurvenkratzer:

Hoffentlich auch, wenn der Fehler am Lenker sitzt, was ich nicht vermute!

Was bitte soll ich falsch machen können wenn ich auf der Geraden den Schaltassistenten zum Schalten beim beschleunigen auf trockener Strecke benutze, es dann beim Hochschalten vom 3. in den 4. Gang plötzlich knallt, alles blockiert, ich die Kupplung ziehe und nachdem ich zum Stehen gekommen bin wieder eine Kette sehe die sich nicht mehr auf dem Kettenblatt befindet? 

Ich habe ganz bewusst nichts an der Kette eingestellt. Sämtliche Arbeiten und Einstellungen wurden durch die Kawasaki Fachwerkstatt durchgeführt. Ich habe nach dem ersten Vorfall immer darauf hingewiesen dass ich das sehr ungewöhnlich finde und dass ich den Fehler nicht bei einem Materialfehler der Kette vermute. 

Nebenbei erwähnt fahre ich sowohl privat als auch beruflich Motorrad, und auch nicht seit gestern. Also ein kleines bisschen Erfahrung habe ich was Motorrad fahren angeht. Ich schätze daher ich kann ausschließen, dass der Fehler die Hände während der Fahrt am Lenker hatte.

  • Like 1
Link to comment
Share on other sites

Kurvenkratzer

Das war nicht meine Intension! Mir ging es eher um richtiges Drehmoment für die Exzenterspanner usw.

Ich habe damals meine Stubanase zur Inspektion gebracht, und die lief hinterher beschissener als zuvor! Ausssge:...der Synchrontester war nicht i.O.! Und selbst ich habe mich mit dem Drehmomentschlüssel schon vertan.

Link to comment
Share on other sites

Die Exzenter gibt es schon seit über 30 Jahren bei Kawasaki , das ist ausgereift. Hab in meiner GPZ u. der ZRX nie Probleme damit gehabt. Entweder ist das Rad schief drin, Kettenblatt o. Ritzel lose , Ausgangswelle krumm, lose und wandert , irgendwas mit dem Ruckdämpfer o. Lager im Kettenrad Träger. Beim nächsten Gespräch sollte der Händler dir aber eine schlüssige Erklärung geben können , sonst würde ich die Kompetenz anzweifeln.

Vielleicht nach der Reparatur Mal ne Zeit ohne Schaltassi fahren ,ob das länger hält.

Edited by Mucki
Link to comment
Share on other sites

BerlinerBiker
vor 4 Stunden schrieb Mucki:

Die Exzenter gibt es schon seit über 30 Jahren bei Kawasaki , das ist ausgereift. Hab in meiner GPZ u. der ZRX nie Probleme damit gehabt. Entweder ist das Rad schief drin, Kettenblatt o. Ritzel lose , Ausgangswelle krumm, lose und wandert , irgendwas mit dem Ruckdämpfer o. Lager im Kettenrad Träger. Beim nächsten Gespräch sollte der Händler dir aber eine schlüssige Erklärung geben können , sonst würde ich die Kompetenz anzweifeln.

Vielleicht nach der Reparatur Mal ne Zeit ohne Schaltassi fahren ,ob das länger hält.

Ich habe am Nachmittag die Info bekommen, dass das Motorrad von Kawasaki Deutschland untersucht wird. Die holen es nächste Woche vom Händler ab, stellen mir ein Ersatzmotorrad und gehen auf Ursachenforschung. Ich hoffe, dass ich dann auch das Ergebnis der Untersuchung mitgeteilt bekomme. Auf jeden Fall kümmert man sich. Näheres wenn ich mehr weiß.

Und was den Schaltassistenten angeht, dem traue ich im Moment nicht so wirklich. Ich fahre zur Zeit den Vorführer des Händlers als Ersatzmaschine, ebenfalls eine Ninja 1000 sx. Fühlt sich schon komisch an sie zu fahren. Ich ertappe mich dabei sehr reinzuhören ob sich irgendwas komisch anhört, fahre auch sehr vorsichtig und der KQS ist für mich im Moment erst mal tabu...ich benutze jetzt lieber wie "früher" immer die Kupplung. 

Link to comment
Share on other sites

BerlinerBiker

Hallo Schorsch,

 

Was trägt dein Hinweis zur Sachlage bei? Darf ich meine Antworten in diesem Forum nicht gestalten wie ich möchte? Für private Anmerkungen außerhalb des Themas gibt es die Möglichkeit private Post zu verschicken statt sich öffentlich auszutoben. Sollte dir als Administrator auch dran gelegen sein.

 

Lieben Gruß

  • Thanks 1
Link to comment
Share on other sites

Am 4.9.2020 um 21:55 schrieb BerlinerBiker:

Nach 1700 km ist mir die Kette runtergeflogen. Keiner kann sich erklären warum. Händler hat das Kettenkit gewechselt, nach 70 km wieder zu langer Durchhang, Kette erneut eingestellt.

 

Kann ich dir sagen, mit ziemlicher Sicherheit die Excenterklemmung, entweder Schrauben nicht richtig angezogen

oder ein ein anderes Problem mit der Klemmung.

 

vor 14 Stunden schrieb Mucki:

Die Exzenter gibt es schon seit über 30 Jahren bei Kawasaki , das ist ausgereift.

 

Das stimmt so leider nicht.

Der "Pseudo-Excenter" der Z ab 2010 ist im Gegensatz zu den alten nicht gestiftet

und funktioniert nur auf Reibung.

Für mich ist das ein klarer Rückschritt weil nur die gestiftete Achse zuverlässig funktioniert.

 

P.S. diese Zitieren-Hinweise einfach ignorieren, ist sein Hobby anderen Iher Fehler unter die Nase zu reiben.

 

Edited by ride on
Link to comment
Share on other sites

BerlinerBiker
vor 7 Minuten schrieb ride on:

Der "Pseudo-Excenter" der Z ab 2010 ist im Gegensatz zu den alten nicht gestiftet

und funktioniert nur auf Reibung.

Für mich ist das ein klarer Rückschritt weil nur die gestiftete Achse zuverlässig funktioniert.

Denkst du, dass der KQS deswegen Probleme machen könnte bzw. sogar der Auslöser ist weil der Excenter zu schwach sein könnte für diese Technik? Mir ist die Kette ja jedesmal beim Betätigen des Assistenten runtergefallen und beim Schaltversuch gab es einen Knall als ob es das Getriebe zerlegt hätte.

Link to comment
Share on other sites

Übermäßiges einrücken ist ja auch mit Kupplung möglich (fatzen lassen),

von daher würde ich das ausschließen.

Kawa wird den Fehler Sicher finden, obwohl das der  Händler eigentlich schon können sollte,

außer es ist keine Vertragswerkstatt und nur ein Servicepartner, da hapert es schon mal.

Link to comment
Share on other sites

Was meinst du mit gestiftet ?:verwirrt: Hab hier 3 Mopeds stehen GPZ900,ZRX1200,Z1000SX und da ist überhaupt kein Unterschied. Wenn der Achsdurchmesser gleich ist (Was ich jetzt nicht weiß ) könnte ich sogar die Exzenter gegeneinander tauschen , sogar der Außendurchmesser ist gleich. 

Link to comment
Share on other sites

Ich würde die Exzenter ausbauen, alle Reibflächen sauber entfetten, die Klemmung mit dem vorgeschriebenen Drehmoment anziehen und die Exzenterstellung zur Kontrolle farblich markieren.

Mit dem Schaltassistenten hat das sicher nichts zu tun, so schlampig kann man gar nicht schalten, das es die Kette runterschmeissen kann.

 

Grüße Michl

  • Like 1
Link to comment
Share on other sites

Was meinst du mit gestiftet ?:verwirrt: Hab hier 3 Mopeds stehen GPZ900,ZRX1200,Z1000SX und da ist überhaupt kein Unterschied. Wenn der Achsdurchmesser gleich ist (Was ich jetzt nicht weiß ) könnte ich sogar die Exzenter gegeneinander tauschen , sogar der Außendurchmesser ist gleich. 
Bei den alten Excenter sind bzw. waren die Achse mit den Buchsen mittels eines Metallstiftes verbunden.
Wenn man an einer Seite dreht, dreht sich so die andere zwangsläufig mit.
Das ist der eigentlich Sinn einer Excenter Einstellung.
Nachteil war aber beim Radwechsel das gefummel mit den kleinen Stiften.

Gesendet von meinem LYA-L29 mit Tapatalk

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.